Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Show your photos > Looking for improvement

Looking for improvement This is the e-group critique board. If you post a picture here it will be assumed that you are looking for comprehensive technical feedback - both good and bad, but always respectful. Only post pictures here if you can deal with potentially negative constructive criticism. Anyone is qualified to comment and post feedback, and everyone is encouraged to do so. NB: "Looking for Improvement" is the place to post any pictures you would like advice on improving, no matter how bad you might think they are.

Reply
 
Thread Tools Display Modes
  #1  
Old 4th October 2017
RobEW RobEW is offline
Full member
 
Join Date: Feb 2017
Location: Nottingham
Posts: 1,983
Thanks: 160
Thanked 73 Times in 67 Posts
Likes: 1,164
Liked 184 Times in 125 Posts
Weird artefact

Hello. Another newbie-type question. I hope this is a proper use of this area of the forum. I have a few images with a weird spectrum-coloured linear artefact near a corner. Some kind of flare effect perhaps? I'll try to attach a couple of examples. I think I would have been using the lens hood as it was a bright sunny day.

P.S. In fact I see it was with the Oly four thirds 7-14 so the lens hood is not removable. If I remember correctly the sun was ahead and to the right of me, outside the frame but not far otside it. The artefact is near the bottom left hand corner. There's also a white blob in the sky near the top right which may be related... This shot at f/8, 11mm, 1/400th second, 200 ASA.



(And yes, I realise that from a compositional point of view, its rather spoiled by a telegraph pole dead centre.)

Second photo added with even more of the spectrum artefact, no white blob, but some odd purple colouring on the right hand side, mid way up the frame.
Attached Images
File Type: jpg P9180346.jpg (89.5 KB, 31 views)
File Type: jpg P9180349.jpg (77.3 KB, 29 views)

Last edited by RobEW; 4th October 2017 at 03:06 PM. Reason: add a second photo
Reply With Quote
  #2  
Old 4th October 2017
Walti Walti is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,295
Thanks: 307
Thanked 214 Times in 182 Posts
Likes: 235
Liked 1,632 Times in 610 Posts
Re: Weird artefact

Hi Rob,

Yes its flare and this is because the sun is so close to being in frame.

I find it quite difficult to see while taking the photo, so it comes as a surprise later!

The solution is to use your hand out of view to act as a secondary lens hood, you look an idiot doing it, but it works!

Paul
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
The Following 2 Users Say Thank You to Walti For This Useful Post:
RobEW (4th October 2017)
  #3  
Old 4th October 2017
RobEW RobEW is offline
Full member
 
Join Date: Feb 2017
Location: Nottingham
Posts: 1,983
Thanks: 160
Thanked 73 Times in 67 Posts
Likes: 1,164
Liked 184 Times in 125 Posts
Re: Weird artefact

Thanks. I guessed someone here more experienced than me would be helpful. I didn't notice it through the viewfinder.

It's a very bulbous lens with a rather short hood. I guess being so wide angle, a longer hood would have to protrude in a very odd way, like one of those collars they put on dogs to stop them biting themselves. By contrast my 50-200 has a hood which looks like a long tube!

Does the flare also account for the purple cast on the right of the second photo?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! E-1 weird colours fotofox Olympus E-1 7 30th July 2015 07:38 PM
EM-5 jpeg artefact? David Morison Olympus OM-D E-M5 5 9th May 2012 09:28 AM
Weird Duck ? id help please Chevvyf1 Foto Fair 5 23rd March 2012 05:06 AM
Weird or what flying haggis The lounge 0 25th February 2011 06:52 PM
This is weird... Garrie The lounge 2 23rd March 2009 08:12 AM


All times are GMT. The time now is 04:10 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger