Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-5

Olympus E-5 E-5 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 28th July 2014
Steve Farrow Steve Farrow is offline
Full member
 
Join Date: Mar 2010
Location: Cleethorpes, N. E. Lincs
Posts: 16
Thanks: 0
Thanked 5 Times in 3 Posts
Likes: 0
Liked 1 Time in 1 Post
Focus problems

After a frustrating day at Cleethorpes Airshow this weekend, I need advice on an auto-focus issue. Using my e-5 with the 50-200mm lens most of my 1000 images were blurred, with about 20 pics kept. I tried all I know to correct this, to no avail! Yesterday I used the same lens on my e-620 and most images were as I would have expected, good! It seems there's an issue with the e-5 and the lens communicating. On static subjects the set up is superb as with my 50mm macro and 14-54mm lens. Continuous AF is struggling. Any ideas as to the cause? The body is twelve months old.
Reply With Quote
  #2  
Old 28th July 2014
Jim Ford Jim Ford is offline
Full member
 
Join Date: Dec 2007
Location: Watford, Herts..
Posts: 8,136
Thanks: 440
Thanked 576 Times in 501 Posts
Likes: 2,554
Liked 1,598 Times in 1,019 Posts
Re: Focus problems

Can you view this link:

http://www.dpreview.com/forums/post/50099629

If not, I'll copy and paste it.

Jim
Reply With Quote
  #3  
Old 28th July 2014
Steve Farrow Steve Farrow is offline
Full member
 
Join Date: Mar 2010
Location: Cleethorpes, N. E. Lincs
Posts: 16
Thanks: 0
Thanked 5 Times in 3 Posts
Likes: 0
Liked 1 Time in 1 Post
Re: Focus problems

Thanks Jim, The Dynamic area Focus I will definitely try! Do I buy a battery grip? Very expensive but if it would cure the problem would be worth every penny! On a slightly different tack, I have noticed the 50-200 SWD isn't snapping into focus as quickly as it used to.....could the problem be here too?

I do have a battery grip on my e-620 and love it!
Reply With Quote
  #4  
Old 19th August 2014
Steve Farrow Steve Farrow is offline
Full member
 
Join Date: Mar 2010
Location: Cleethorpes, N. E. Lincs
Posts: 16
Thanks: 0
Thanked 5 Times in 3 Posts
Likes: 0
Liked 1 Time in 1 Post
Re: Focus problems

My lens has gone to Luton Camera Repairers LTD who told me there is a focusing fault as well as a juddering movement. I'll have to wait until Olympus send them the parts.....could be a few weeks. At least I know what the problem was!
Reply With Quote
The Following User Says Thank You to Steve Farrow For This Useful Post:
Scottwin (30th August 2014)
  #5  
Old 3rd October 2014
Steve Farrow Steve Farrow is offline
Full member
 
Join Date: Mar 2010
Location: Cleethorpes, N. E. Lincs
Posts: 16
Thanks: 0
Thanked 5 Times in 3 Posts
Likes: 0
Liked 1 Time in 1 Post
Re: Focus problems

I received my lens back from the repairers on Monday, new main circuit board, repair to autofocus, cleaned control mechanism,cleaned and polished iris blades, cleaned and reset castings, rebuilt aperture control mechanism, cleaned elements, refitted helical, reset stops and adjusted focus. Total cost 241 including VAT and posting. Up and running once again!

Steve
Reply With Quote
The Following User Says Thank You to Steve Farrow For This Useful Post:
George Dorn (3rd October 2014)
Reply

Tags
e-5. focus problems.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAF Focus problems with the EM-1 - a possible answer brian1208 Olympus OM-D E-M1 48 28th January 2014 10:15 PM
Focus peaking - problems hopefully solved! (E-P5 too?) Ian Olympus OM-D E-M1 33 22nd September 2013 01:36 PM
LR 3 problems sapper Software 5 12th April 2011 03:50 PM
LR 3 problems sapper Software 7 8th September 2010 02:20 PM
Auto Focus problems LeifN Olympus E-510 8 2nd January 2008 06:38 PM


All times are GMT. The time now is 05:02 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger