Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Accessory talk

Accessory talk Those important extra system components.

Reply
 
Thread Tools Display Modes
  #1  
Old 1st January 2016
joglos joglos is offline
Full member
 
Join Date: Jul 2010
Location: forest of dean, glos
Posts: 424
Thanks: 7
Thanked 43 Times in 33 Posts
Likes: 6
Liked 16 Times in 15 Posts
Lexar pro 800x problem

Hi hoping for a bit of help please , I have been using a Lexar pro 800x 32gb cf card in my E3 for a couple of years now so when the same card but 64gb was on offer at Amazon I ordered one. Now the problem when inserted in camera all that happens is the blue light flashes and nothing else?? . Any ideas please, the only difference is the gb size of card . Thanks
Reply With Quote
  #2  
Old 1st January 2016
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,864
Thanks: 547
Thanked 824 Times in 621 Posts
Likes: 1,790
Liked 1,099 Times in 660 Posts
Re: Lexar pro 800x problem

I seem to remember it takes type I & II CF Cards and has a 32Mb limit
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #3  
Old 1st January 2016
Melaka's Avatar
Melaka Melaka is offline
Full member
 
Join Date: Nov 2007
Location: Bucks
Posts: 1,707
Thanks: 716
Thanked 151 Times in 112 Posts
Likes: 402
Liked 130 Times in 67 Posts
Send a message via ICQ to Melaka
Re: Lexar pro 800x problem

The manual doesn't say anything about a maximum card size. Have you tried formatting it in camera?
__________________
David

EM1, EM5 II
Reply With Quote
  #4  
Old 1st January 2016
Steambuff Steambuff is offline
Full member
 
Join Date: Aug 2009
Location: UK
Posts: 114
Thanks: 18
Thanked 25 Times in 22 Posts
Likes: 20
Liked 18 Times in 17 Posts
Re: Lexar pro 800x problem

The maximum is 32Gb.
The camera formats the card in FAT-32 format which has a maximum partition size of 32Gb.


Dave
Reply With Quote
  #5  
Old 1st January 2016
joglos joglos is offline
Full member
 
Join Date: Jul 2010
Location: forest of dean, glos
Posts: 424
Thanks: 7
Thanked 43 Times in 33 Posts
Likes: 6
Liked 16 Times in 15 Posts
Re: Lexar pro 800x problem

i will be annoyed if 32gb is the case, will have to return, can't format in camera as camera non responsive apart from blue flashing light when powered up. from memory i thought i had used a slower 64gb in it, perhaps I'm wrong
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For sale Lexar 16GB 800x CF card - for charity sale JonSchick For sale or wanted small ads 4 20th June 2015 07:23 AM
40-150 2.8 new problem.. Mdb2 Olympus OM-D E-M1 7 18th January 2015 05:31 PM
Problem With 90 - 250 G2EWS Telephoto 13 7th February 2014 01:19 PM
HELP! 12-60 problem? tommy781 Wide angle 7 7th November 2011 04:40 PM
E-510 problem meach Olympus E-510 2 29th January 2010 01:03 PM


All times are GMT. The time now is 12:18 AM.


The Write Technology Ltd, 2007-2017, All rights reservedAd Management plugin by RedTyger