Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-500

Olympus E-500 E-500 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 20th August 2010
ukak
Guest
 
Posts: n/a
Red Line on all my pictures

Hi All,
My E-500 seems to have developed a fault.
On all of my pictures I can see a very thin vertical red line about 3/4 of the way across the frame reaching to about 3/4 of the frame high.
If my photograph is quite bright the line is not visable, but if the part of the photo is dark, it is very nasty.
Anyone any ideas?
Phill
Reply With Quote
  #2  
Old 20th August 2010
Wreckdiver's Avatar
Wreckdiver Wreckdiver is offline
Full member
 
Join Date: Nov 2007
Location: From Liverpool, live in Chippenham, Wiltshire.
Posts: 1,652
Thanks: 82
Thanked 75 Times in 70 Posts
Likes: 95
Liked 100 Times in 49 Posts
Re: Red Line on all my pictures

Can you post a photo showing this.

There was another person with a red line problem on this forum last year: Red Line on Sensor at High ISO

Steve
__________________
Old divers never die, they just go down on old wrecks
Take nothing but photographs, leave nothing but bubbles
My website
Reply With Quote
  #3  
Old 20th August 2010
Shaw's Avatar
Shaw Shaw is offline
Senior
 
Join Date: Nov 2007
Location: Howe o' the Mearns, Aberdeenshire
Posts: 920
Thanks: 182
Thanked 144 Times in 89 Posts
Likes: 307
Liked 100 Times in 40 Posts
Re: Red Line on all my pictures

Quote:
Originally Posted by ukak View Post
Hi All,
My E-500 seems to have developed a fault.
On all of my pictures I can see a very thin vertical red line about 3/4 of the way across the frame reaching to about 3/4 of the frame high.
If my photograph is quite bright the line is not visable, but if the part of the photo is dark, it is very nasty.
Anyone any ideas?
Phill
I had exactly the same thing on my E-3 last year, and it had to be returned to Olympus to have a new sensor fitted under warranty.
__________________
Stewart

Visit my website http://dryplaid.zenfolio.com/

Olympus: E-M1 + HLD-7 | PEN-F + ECG-4 | XZ-1 | EE-1 Dot Sight Lumix: G9 | LX100 Nissin: i40
Zuiko: 40-150 Pro + MC-14 | 12-100 Pro | 7-14 Pro | 17 | 45 | 60 | OM 135 Leica: 100-400 | 12-60 Samyang: 7.5 fisheye Tamron: 14-150
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
End of the line... crimbo Foto Fair 2 27th November 2009 09:13 PM
Mooring line Kiwi Paul Foto Fair 1 19th July 2009 12:59 AM
Steam on the Main line DerekC Foto Fair 18 2nd March 2009 07:46 PM
Waiting in Line mike1251 Foto Fair 0 21st July 2008 09:22 PM
On line big prints? snaarman The lounge 24 21st June 2008 10:01 PM


All times are GMT. The time now is 11:08 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger