Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-500

Olympus E-500 E-500 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 27th January 2011
abacus180
Guest
 
Posts: n/a
ISO settings

I've lost some old threads.
Can you advise on the thread that discussed how to extend the Oly E-500 ISO settings higher?
Thanks
Reply With Quote
  #2  
Old 27th January 2011
photonutter's Avatar
photonutter photonutter is offline
Full member
 
Join Date: Nov 2007
Location: St Helens Merseyside
Posts: 270
Thanks: 15
Thanked 7 Times in 6 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: ISO settings

You can get the sequence here, make sure your firmware has'nt been upgraded or it wont work.

http://www.biofos.com/cornucop/hidden.html
Reply With Quote
  #3  
Old 27th January 2011
abacus180
Guest
 
Posts: n/a
Re: ISO settings

[QUOTE=photonutter;100392]You can get the sequence here, make sure your firmware has'nt been upgraded or it wont work.

Thanks for that.
What exactly do you mean?
Reply With Quote
  #4  
Old 28th January 2011
photonutter's Avatar
photonutter photonutter is offline
Full member
 
Join Date: Nov 2007
Location: St Helens Merseyside
Posts: 270
Thanks: 15
Thanked 7 Times in 6 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: ISO settings

Check your body firmware version in the menus, Spanner2. This has to be version 1.2, anything later and the 'cheat' was disabled.
there's a video here too

Ps if you set the 'ITEM' to 0, this gives iso 50
Reply With Quote
  #5  
Old 28th January 2011
Ianf's Avatar
Ianf Ianf is offline
Full member
 
Join Date: Aug 2010
Location: St Helens
Posts: 594
Thanks: 22
Thanked 20 Times in 20 Posts
Likes: 89
Liked 29 Times in 15 Posts
Re: ISO settings

Hi All, cant get the test screen on my E400, I press play and ok at the same time but the "door open" screen stays on, any ideas ?
__________________
E3, HLD-4, ED 14-45, ED 40 - 150, ED 70 - 300, 35 Macro, Zuiko 50 -1:8, EC14, FL36, i-shoot remote trigger, RM-CB1, T20, Lightroom 5, Elements 9, Slik 800G Deluxe, Jessops MP223 Monopod, Tamrac Expedition 3, Tamrac System 3. http://www.flickr.com/photos/ians-piccys/. Twitter @ian_double_one
Reply With Quote
  #6  
Old 28th January 2011
Ianf's Avatar
Ianf Ianf is offline
Full member
 
Join Date: Aug 2010
Location: St Helens
Posts: 594
Thanks: 22
Thanked 20 Times in 20 Posts
Likes: 89
Liked 29 Times in 15 Posts
Re: ISO settings

Hi, got the test screen on but how do I confirm it has worked, took a couple of test shot on various settings but cant seem to see if iso3200 has worked,
__________________
E3, HLD-4, ED 14-45, ED 40 - 150, ED 70 - 300, 35 Macro, Zuiko 50 -1:8, EC14, FL36, i-shoot remote trigger, RM-CB1, T20, Lightroom 5, Elements 9, Slik 800G Deluxe, Jessops MP223 Monopod, Tamrac Expedition 3, Tamrac System 3. http://www.flickr.com/photos/ians-piccys/. Twitter @ian_double_one
Reply With Quote
  #7  
Old 28th January 2011
photonutter's Avatar
photonutter photonutter is offline
Full member
 
Join Date: Nov 2007
Location: St Helens Merseyside
Posts: 270
Thanks: 15
Thanked 7 Times in 6 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: ISO settings

Not sure if it does work on the E400, but if it has you should see it in the Exif data in play mode. Try the info button to show the exif.
__________________
E500 - E600 - E620 - HLD5 x2 - 17.5-45mm - 14-42mm - 14-45mm - Sigma 30mm f1.4 - 25mm f2.8 - 40-150mmMI (3.5) - Sirius 60-300mm f4-5.6 - Chinon 55mm f1.4 - Chinon 200mm f3.5 - FL50 - FL36 - Raynox DCR2020PRO

http://www.flickr.com/photos/photonutter/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E30 settings help please. Wee man Olympus E-30 9 17th June 2010 05:50 PM
HELP! E3 Settings MickL Olympus E-3 2 8th June 2010 01:41 PM
What are the best settings ? E-3 Olympus E-3 11 4th February 2010 06:08 PM
JPG settings E-3/E1 sapper The lounge 7 2nd July 2008 09:16 PM
Out the box settings Rod Souter Olympus E-510 26 27th November 2007 08:45 PM


All times are GMT. The time now is 07:01 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger