Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Announcements

Announcements E-System news releases.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th January 2013
Rocknroll59 Rocknroll59 is offline
Senior Member
 
Join Date: Aug 2010
Location: Ipswich
Posts: 1,326
Thanks: 2
Thanked 154 Times in 136 Posts
Likes: 9
Liked 407 Times in 195 Posts
Trouble upload onto new thread

Hi,

Been trying to upload from my gallery onto a new forum thread...but it is just not happening......it keeps asking me to refer to site administrator.....as I am using my new laptop to upload etc is it something to do with that or something else.....

Cheers

Peter
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VIDEO: How to add one of your images to a thread from directly within the thread theMusicMan The lounge 2 10th July 2015 09:03 PM
EP2 in trouble Pjphoto59 Olympus Pen E-P2 4 24th November 2012 02:53 PM
Trouble at Mill Zuiko Looking for improvement 16 11th August 2011 05:09 PM
Bee trouble sidy2001 Foto Fair 2 21st May 2009 09:09 PM
Trouble uploading sapper The lounge 2 8th November 2008 07:22 PM


All times are GMT. The time now is 03:10 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger