Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Announcements > Site news

Site news Updates concerning the operation of this site.

Reply
 
Thread Tools Display Modes
  #16  
Old 3 Weeks Ago
David M's Avatar
David M David M is online now
Full member
 
Join Date: Dec 2007
Location: A Brit now living in Ontario, Canada.
Posts: 6,333
Thanks: 40
Thanked 662 Times in 625 Posts
Likes: 216
Liked 1,176 Times in 727 Posts
Re: Post editor bug and missing Smileys

Quote:
Originally Posted by drmarkf View Post
>> Internet Exploder <<

That was commonly used by anyone doing web design in the late '90s early '00s. Every time a new version came out it would display pages differently than the previous version. I got so sick of it I put a notice on my personal sites saying everything worked with Netscape Navigator (remember that?) but I couldn't guarantee everything working with all versions of Exploder.
__________________
It's the image that's important, not the tools used to make it.

The Grumpy Snapper blog.
Reply With Quote
  #17  
Old 2 Weeks Ago
blu-by-u blu-by-u is offline
Full member
 
Join Date: Mar 2008
Location: Malaysia
Posts: 765
Thanks: 48
Thanked 28 Times in 25 Posts
Likes: 62
Liked 86 Times in 60 Posts
Re: Post editor bug and missing Smileys

Quote:
Originally Posted by Ian View Post
Really?! Not at my end!

All the Smileys (Smilies?) work after posting your message or when previewing, but the WYSIWYG in the editor itself looks broken in some browsers. This is something I never noticed as it works fine in my browser of choice which is Firefox.

It's widely reported that Chrome is one of the browsers that doesn't work with the editor on vBulletin 3 - in fact for quite a while. The move to vBulletin 4 should fix this.

Can you toggle between text and WYSIWYG using the AA button, or is that button not visible - very curious to know

Ian
The more Smilies works.

Is there a WYSIWYG?? I only Preview Post which is at the bottom next to the Submit reply button
__________________
All my garbage so far.
Reply With Quote
  #18  
Old 2 Weeks Ago
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 10,088
Thanks: 333
Thanked 2,081 Times in 1,032 Posts
Likes: 543
Liked 937 Times in 456 Posts
Re: Post editor bug and missing Smileys

Quote:
Originally Posted by blu-by-u View Post
The more Smilies works.

Is there a WYSIWYG?? I only Preview Post which is at the bottom next to the Submit reply button
WYSIWYG only seems to work in Firefox and IE browsers, sorry. When we install the new forum it will work along with some additional features like auto save, better posting images from the gallery, etc.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Polarr RAW Editor trailer Software 0 21st April 2016 04:26 PM
Free Microsoft Composite Image Editor - Actually Quite Good! Beagletorque Software 8 13th February 2015 11:18 PM
I'm sure I'm missing something....... Homer Simpson Camera conference 10 1st January 2011 08:50 PM
HELP! Elements editor issue jonesy Software 18 14th November 2009 09:45 PM
Loadsa smileys! Ian Site news 4 23rd March 2008 11:06 PM


All times are GMT. The time now is 10:44 PM.


The Write Technology Ltd, 2007-2017, All rights reservedAd Management plugin by RedTyger