Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th April 2018
Allan_Devon Allan_Devon is offline
Full member
 
Join Date: Sep 2017
Location: Devon
Posts: 19
Thanks: 6
Thanked 0 Times in 0 Posts
Likes: 0
Liked 2 Times in 2 Posts
Problems with Drive Modes

I have been trying to set both my E-M1 Mkll cameras to the same settings and have come across a problem in setting Anti-Shock, Silent and Hi-Res options.
From all sources, Oly Manual,Wrotniak and Tony Phillips there is a 2 stage process: firstly enable the modes in "Shooting Menu 2 Anti-Shock/Silent", secondly choose which varieties to display in the Button or SCP list using "Custom menu D1.4"
On both cameras all three of these options show as Off and there is no way to switch them on that I can find. To compound this on one camera the Hi-Res, whilst being off in the Shooting Menu is displayed and works whilst on the other camera the Icon for Hi-Res is greyed out when using the front drive button or via the SCP.
What am I doing wrong and how do I fix this please?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Underwhelming CAF - 9 and 5 point modes Stumpyjock Olympus OM-D E-M1 Mark II 22 9th November 2017 09:31 PM
E-M1 menus - proposed extra - shooting modes! :-) RobEW Olympus OM-D E-M1 2 2nd November 2017 06:24 PM
Custom Modes - Programming a button to change? DavyG Olympus OM-D E-M1 Mark II 0 15th December 2016 05:45 PM
HELP! AF modes and live view Kittykat23uk Olympus E-620/600 2 1st October 2012 02:19 PM
Had to drive. andym Foto Fair 4 15th May 2012 06:17 PM


All times are GMT. The time now is 06:47 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger