Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 12th April 2011
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 4,809
Thanks: 147
Thanked 450 Times in 253 Posts
Likes: 349
Liked 861 Times in 337 Posts
LR 3 problems

When I click on a keyword in the Library pane, some files
have this message on them, "The file named.........is offline or missing"
Yet when I go to the left hand pane and click on "All photographs" I can find the pic I want by trawling thru the bottom pane. Some have the same message but usually a copy is next to it.
It is very frustrating.
Any ideas what I am doing wrong?
__________________
Dave
Reply With Quote
  #2  
Old 12th April 2011
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,285
Thanks: 410
Thanked 2,387 Times in 1,205 Posts
Likes: 807
Liked 1,584 Times in 704 Posts
Re: LR 3 problems

Not sure what you mean by clicking on a key word in the Library?

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #3  
Old 12th April 2011
OlyPaul's Avatar
OlyPaul OlyPaul is offline
Senior Member
 
Join Date: Nov 2007
Location: West Midlands
Posts: 5,470
Thanks: 140
Thanked 715 Times in 577 Posts
Likes: 177
Liked 875 Times in 355 Posts
Re: LR 3 problems

I'd say you have at sometime imported the same images from two locations or/and have moved those images outside of LR.

If the moved images (moved outside of LR) have been key worded then this is why they are showing as missing as LR does not know where they are.

If you Click on the ? mark on the thumbnail it will show you the file path of where it used to be, if the image is no longer here or under that name then it's a good bet you have moved/renamed it with another application outside of lightroom.
__________________
Regards Paul.
One day I hope to be the person my dogs think I am.

https://www.flickr.com/photos/paul_silk/
Reply With Quote
  #4  
Old 12th April 2011
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 4,809
Thanks: 147
Thanked 450 Times in 253 Posts
Likes: 349
Liked 861 Times in 337 Posts
Re: LR 3 problems

Quote:
Originally Posted by Ian View Post
Not sure what you mean by clicking on a key word in the Library?

Ian
In the library module the right hand side is the keyword list.
__________________
Dave
Reply With Quote
  #5  
Old 12th April 2011
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 4,809
Thanks: 147
Thanked 450 Times in 253 Posts
Likes: 349
Liked 861 Times in 337 Posts
Re: LR 3 problems

Quote:
Originally Posted by OlyPaul View Post
I'd say you have at sometime imported the same images from two locations or/and have moved those images outside of LR.

If the moved images (moved outside of LR) have been key worded then this is why they are showing as missing as LR does not know where they are.

If you Click on the ? mark on the thumbnail it will show you the file path of where it used to be, if the image is no longer here then it's a good bet you have moved/renamed it with another application outside of lightroom.
Thanks Paul. I see what it is now. I had two external drives then got another, disconnecting one of the old drives, that is where the file is.
__________________
Dave
Reply With Quote
  #6  
Old 12th April 2011
OlyPaul's Avatar
OlyPaul OlyPaul is offline
Senior Member
 
Join Date: Nov 2007
Location: West Midlands
Posts: 5,470
Thanks: 140
Thanked 715 Times in 577 Posts
Likes: 177
Liked 875 Times in 355 Posts
Re: LR 3 problems

Happy to have been of help Dave.
__________________
Regards Paul.
One day I hope to be the person my dogs think I am.

https://www.flickr.com/photos/paul_silk/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Depressed! E-3 Problems The Saint Olympus E-3 14 7th April 2011 04:14 PM
LR 3 problems sapper Software 7 8th September 2010 02:20 PM
Monitor Problems shenstone The lounge 5 24th March 2010 02:42 PM
E-510 USB Problems Life of Brian Olympus E-510 6 18th January 2010 03:31 PM
E3 problems - again! PeterD Olympus E-3 43 16th December 2008 07:54 PM


All times are GMT. The time now is 06:00 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger