Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 16th February 2018
dralum dralum is offline
Full member
 
Join Date: Feb 2014
Location: Dublin
Posts: 113
Thanks: 43
Thanked 10 Times in 9 Posts
Likes: 34
Liked 5 Times in 4 Posts
problem with my E-M1 - any idea / suggestion / help?

Good morning ALL,
I'm just wondering if anyone can help me - or experienced the same issue..

I just bought a second hand E-M1 body (on eBbbay) but when I turn on the E-M1 the display goes on for about 2 or 3 sec then the camera went completely dead. There is no kind of reaction, all buttons are dead and the display stays black. When I turn off and on again it is always the same. Display shows liveview-picture and the camera turns off. It is the same procedure as with my E-M5 when it turns off after not using it for 5 min; but here it happens after a few sec.
I have tried the E-M1 with and without the grip and even with my other original Olympus batteries - it always reacts the same way. Do you have any idea what is wrong?!? Any help would be appreciated.

Also I have tried to register the E-M1 on my Olympus-account but the serial-number is registered already...
If I'd need to send the camera for repair back to Olympus would that cause a problem?

Again, thanx for all the comments / help / suggestions / idea in advance ;-)
Cheers, Tomas




Reply With Quote
  #2  
Old 16th February 2018
MJ224's Avatar
MJ224 MJ224 is offline
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 12,337
Thanks: 827
Thanked 639 Times in 596 Posts
Likes: 6,152
Liked 3,317 Times in 1,539 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

If its not batteries, then sounds its in need of repair to me.

Or money back from seller............
__________________
My Sailing Page

My Flickr
Reply With Quote
The Following User Says Thank You to MJ224 For This Useful Post:
dralum (16th February 2018)
  #3  
Old 16th February 2018
Ricoh Ricoh is offline
Full member
 
Join Date: Apr 2014
Location: Lancashire
Posts: 5,792
Thanks: 592
Thanked 421 Times in 373 Posts
Likes: 787
Liked 1,919 Times in 1,143 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

If you're convinced it's not a battery issue I would send it back. eBay are very good at facilitating a good outcome for the buyer. I had the purchase price and postage (both ways) reimbursed for a lens I was unhappy with.
__________________
Steve

on flickr
Reply With Quote
The Following User Says Thank You to Ricoh For This Useful Post:
dralum (16th February 2018)
  #4  
Old 16th February 2018
dralum dralum is offline
Full member
 
Join Date: Feb 2014
Location: Dublin
Posts: 113
Thanks: 43
Thanked 10 Times in 9 Posts
Likes: 34
Liked 5 Times in 4 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Thanx for the updates... I'll check again with different batteries...
Any idea about sending for repair (with the fact it's already registered for someone else)?
cheers, Tomas
Reply With Quote
  #5  
Old 16th February 2018
MJ224's Avatar
MJ224 MJ224 is offline
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 12,337
Thanks: 827
Thanked 639 Times in 596 Posts
Likes: 6,152
Liked 3,317 Times in 1,539 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Quote:
Originally Posted by dralum View Post
Thanx for the updates... I'll check again with different batteries...
Any idea about sending for repair (with the fact it's already registered for someone else)?
cheers, Tomas
Well Olympus service is good. I think they will quote you before repairs. I would not worry about it being registered with Olympus. Its really only for their warranty purpose (I think). Best keep receipts etc.

But if you have been sold a duffer, best get rid and buy again. Good camera...
__________________
My Sailing Page

My Flickr
Reply With Quote
The Following User Says Thank You to MJ224 For This Useful Post:
dralum (16th February 2018)
  #6  
Old 16th February 2018
Bruce Clarke's Avatar
Bruce Clarke Bruce Clarke is offline
Full member
 
Join Date: Dec 2007
Location: Oxford
Posts: 456
Thanks: 60
Thanked 46 Times in 35 Posts
Likes: 116
Liked 63 Times in 46 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Return it. Olympus warranties are not transferable anyway.
__________________
Bruce

http://flickr.com/photos/bruce-clarke/
Reply With Quote
  #7  
Old 16th February 2018
RobEW RobEW is offline
Full member
 
Join Date: Feb 2017
Location: Nottingham
Posts: 1,983
Thanks: 160
Thanked 73 Times in 67 Posts
Likes: 1,164
Liked 184 Times in 125 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Just one possibility to explore (of you can). Is the SLEEP timeout set to a very small time? It's on Menu D. There's also an AUTO-POWER OFF time setting on that menu.
Reply With Quote
  #8  
Old 17th February 2018
maccabeej maccabeej is offline
Full member
 
Join Date: Nov 2007
Location: Orpington
Posts: 833
Thanks: 101
Thanked 111 Times in 95 Posts
Likes: 3
Liked 142 Times in 89 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

I believe if you take the battery out for 30mins the camera does a factory reset. Worth a try?
__________________
Jim
www.jim-mccabe.co.uk
http://www.jimmccabephotography.blogspot.com
(My Travels in Aus & NZ)
Reply With Quote
  #9  
Old 17th February 2018
Phill D's Avatar
Phill D Phill D is offline
Full member
 
Join Date: Apr 2011
Location: Derbyshire
Posts: 9,636
Thanks: 1,159
Thanked 1,376 Times in 1,271 Posts
Likes: 987
Liked 2,273 Times in 1,080 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

The sleep timer was going to be my suggestion too. Can't imagine why anyone would set it so short though.
Reply With Quote
The Following User Says Thank You to Phill D For This Useful Post:
dralum (17th February 2018)
  #10  
Old 17th February 2018
dralum dralum is offline
Full member
 
Join Date: Feb 2014
Location: Dublin
Posts: 113
Thanks: 43
Thanked 10 Times in 9 Posts
Likes: 34
Liked 5 Times in 4 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Quote:
Originally Posted by maccabeej View Post
I believe if you take the battery out for 30mins the camera does a factory reset. Worth a try?

Thanx for the suggestion - definitely worth a try...
especially that everything started after i did the full reset...

Reply With Quote
  #11  
Old 17th February 2018
alfbranch's Avatar
alfbranch alfbranch is offline
Full member
 
Join Date: Oct 2012
Location: Whitehaven Cumbria
Posts: 6,747
Thanks: 1,590
Thanked 800 Times in 760 Posts
Likes: 1,177
Liked 2,698 Times in 931 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Quote:
Originally Posted by RobEW View Post
Just one possibility to explore (of you can). Is the SLEEP timeout set to a very small time? It's on Menu D. There's also an AUTO-POWER OFF time setting on that menu.
A possability

Quote:
Originally Posted by maccabeej View Post
I believe if you take the battery out for 30mins the camera does a factory reset. Worth a try?
What would be the point in that

The manual is here

http://download.aws.olympus.eu/consu..._MANUAL_EN.PDF

Another quick check would be the firmware

https://www.olympus.co.uk/site/en/c/cameras_support/downloads/e_m1_download.html
__________________
OMD E-M1 OMD E-M5II MMF3 12-40 pro 12-50 EZ 14-42 EZ 9-18 f4.0 -5.6 40 -150f4-f5.6 R 60mm f2.8 macro Sigma 105 f2.8 macro Holga 60mm plastic Holga pinhole lens lens and a XZ-1 Olympus - 35 SP Trip 35 Pen EEs OM2sp

I nice view does not mean a good photograph. My FLickr

Reply With Quote
  #12  
Old 17th February 2018
maccabeej maccabeej is offline
Full member
 
Join Date: Nov 2007
Location: Orpington
Posts: 833
Thanks: 101
Thanked 111 Times in 95 Posts
Likes: 3
Liked 142 Times in 89 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

The point of my suggestion was that if a setting is causing the problem and the camera is switching off before they can be accessed then a full reset by removing the battery for 30mins (used to work on Oly E series) might get rid of the rough settings.
__________________
Jim
www.jim-mccabe.co.uk
http://www.jimmccabephotography.blogspot.com
(My Travels in Aus & NZ)
Reply With Quote
  #13  
Old 17th February 2018
dralum dralum is offline
Full member
 
Join Date: Feb 2014
Location: Dublin
Posts: 113
Thanks: 43
Thanked 10 Times in 9 Posts
Likes: 34
Liked 5 Times in 4 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Quote:
Originally Posted by Johnheatingman View Post
I agree.

I have made the same suggestion previously as a solution to posted problems but been informed by members that it won't work. There are many posts on photo forums suggesting this action as a solution to similar problems.

If it was my camera and for whatever reason I didn't want to return it to the seller, I would remove the battery for at least 24 hours and try again.

John

Thanx John - I'll try it this way...

Just for info - I have 2x E-M1 bodies - this one I got from eBay about 2 months ago but unfortunately didn't try it out properly (used only once since)...

Also - thanx to ALL for comments - that's why I love this forum
Reply With Quote
The Following User Liked This Post:
Johnheatingman (17th February 2018)
  #14  
Old 17th February 2018
MJ224's Avatar
MJ224 MJ224 is offline
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 12,337
Thanks: 827
Thanked 639 Times in 596 Posts
Likes: 6,152
Liked 3,317 Times in 1,539 Posts
Re: problem with my E-M1 - any idea / suggestion / help?

Not if one of the suggestions went this far..

But if you have the Oly camera updater programme, might be worth hooking it up to the PC and see if the programme will update it. It's software might have been corrupted somewhere along the line...

Worth a try..
__________________
My Sailing Page

My Flickr
Reply With Quote
The Following User Says Thank You to MJ224 For This Useful Post:
dralum (17th February 2018)
The Following User Liked This Post:
Johnheatingman (17th February 2018)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion for an alternate lens TClement Wide angle 22 30th December 2015 03:36 PM
HELP! Need Suggestion: Should I buy E-P1? (moved from EPL section) jamaljan Olympus Pen E-P1 19 27th March 2014 09:08 AM
HELP! Need Suggestion Selecting Camera jamaljan Camera conference 10 10th March 2014 11:56 AM
a suggestion for the next PEN... crimbo Micro Four Thirds 1 5th July 2009 07:22 AM


All times are GMT. The time now is 05:30 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger