Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-30

Olympus E-30 An Olympus 12.1MP upper mid-range DSLR, the E-30.

Reply
 
Thread Tools Display Modes
  #1  
Old 27th March 2012
KyleSmith's Avatar
KyleSmith KyleSmith is offline
Full member
 
Join Date: Mar 2012
Location: Wolverhampton
Posts: 175
Thanks: 8
Thanked 6 Times in 6 Posts
Likes: 1
Liked 0 Times in 0 Posts
Weird sound when long exposure.

In the title, If I put it on for a long exposure it makes a weird sound.

Similar to like a kettle boiling, it's so weird. Is this normal?

Though the sound don't occur when on bulb.

Thanks
Reply With Quote
  #2  
Old 27th March 2012
Nick Temple-Fry's Avatar
Nick Temple-Fry Nick Temple-Fry is offline
Full member
 
Join Date: Nov 2007
Location: Wiltshire
Posts: 4,395
Thanks: 17
Thanked 191 Times in 143 Posts
Likes: 0
Liked 5 Times in 5 Posts
Re: Weird sound when long exposure.

By Long Exposure I suspect you mean really long with the camera on a tripod.

In which case it is likely that the noise occurs because you've got IS turned on, it dont like it and it probably does the mechanism no good - so turn it off.

Hope this helps.

Nick
__________________
Nick Temple-Fry

Medicine as a science ranks somewhere between archaeology and economics.

www.theChurchPhotographer.co.uk 90 Churches -- Fairford St Mary's, exceptionally splendid
www.temple-fry.co.uk
Reply With Quote
  #3  
Old 27th March 2012
KyleSmith's Avatar
KyleSmith KyleSmith is offline
Full member
 
Join Date: Mar 2012
Location: Wolverhampton
Posts: 175
Thanks: 8
Thanked 6 Times in 6 Posts
Likes: 1
Liked 0 Times in 0 Posts
Re: Weird sound when long exposure.

Perfect, thanks!
Reply With Quote
  #4  
Old 27th March 2012
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 20,922
Thanks: 1,927
Thanked 2,977 Times in 2,313 Posts
Likes: 2,952
Liked 3,912 Times in 1,847 Posts
Re: Weird sound when long exposure.

Quote:
Originally Posted by KyleSmith View Post
In the title, If I put it on for a long exposure it makes a weird sound.

Similar to like a kettle boiling, it's so weird. Is this normal?

Though the sound don't occur when on bulb.

Thanks
I guess that you have Image Stabilaization switched on and this is what you can hear working during a long exposure, as the system continuously attempts to move the sensor to compensate for camera movement.

For long exposures, where you have time to actually hear IS working, it's best to turn it off and use a tripod instead.
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #5  
Old 27th March 2012
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 20,922
Thanks: 1,927
Thanked 2,977 Times in 2,313 Posts
Likes: 2,952
Liked 3,912 Times in 1,847 Posts
Re: Weird sound when long exposure.

Quote:
Originally Posted by Zuiko View Post
I guess that you have Image Stabilaization switched on and this is what you can hear working during a long exposure, as the system continuously attempts to move the sensor to compensate for camera movement.

For long exposures, where you have time to actually hear IS working, it's best to turn it off and use a tripod instead.
Ooops, Nick got there first!
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #6  
Old 27th March 2012
KyleSmith's Avatar
KyleSmith KyleSmith is offline
Full member
 
Join Date: Mar 2012
Location: Wolverhampton
Posts: 175
Thanks: 8
Thanked 6 Times in 6 Posts
Likes: 1
Liked 0 Times in 0 Posts
Re: Weird sound when long exposure.

thanks both.
Reply With Quote
  #7  
Old 16th April 2012
mlinehan
Guest
 
Posts: n/a
Re: Weird sound when long exposure.

You should switch IS off when you're using a tripod. I think it says that in the docs somewhere.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nash Point: South Wales - long exposure theMusicMan Foto Fair 7 12th December 2011 12:08 PM
vase, flowers, ISO100 and long exposure smartwombat Foto Fair 4 30th October 2010 08:40 AM
Long exposure seascapes AlistairJ Foto Fair 20 17th July 2010 08:03 PM
Countering long exposure noise... how...? theMusicMan Camera conference 14 30th July 2009 11:34 AM
Fire flash midway through long exposure... how to...? theMusicMan Camera conference 5 16th November 2008 10:02 PM


All times are GMT. The time now is 08:29 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger