Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-3

Olympus E-3 E-3 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 16th July 2009
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,334
Thanks: 36
Thanked 344 Times in 256 Posts
Likes: 39
Liked 987 Times in 293 Posts
Back from repair

I know we had some debate the other week about the best way to return camera's to Oly ie direct or via your dealer.
My E3 came back today after sending it direct in just over 3 weeks.Everything seems in order,the repair form said viewfinder fault corrected and thats all.It was sent in for the F-- probem where body cannot communicate with the lens.
I had a small scratch on the focus screen which also seems to have gone so the might have even put a new screen in.

Anyway so far so good.

Anyway one question,as it came back with all the settings at default I have been setting it up again and I notice that the noise reduction ie dark frame subtraction default is on.Now in the past I have always set this to off.
I believe this does not come in to play until the exposure is over 2 seconds so would the best setting be on?
How do other members have it set?

PS Jonesy I have seem you PM and will have a look later today.
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr

Last edited by andym; 16th July 2009 at 02:12 PM.
Reply With Quote
  #2  
Old 16th July 2009
EH1
Guest
 
Posts: n/a
Smile Re: Back from repair

I have mine set to ON! However Im not saying thats correct Good question, someone on here will no-doubt give us an answer
Reply With Quote
  #3  
Old 16th July 2009
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 7,709
Thanks: 606
Thanked 899 Times in 693 Posts
Likes: 2,093
Liked 1,445 Times in 834 Posts
Re: Back from repair

That all sound like good news.

As for the NR, I turn things on when I need them. Also it's one less symbol on the screen to distract my attention.

__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #4  
Old 16th July 2009
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,334
Thanks: 36
Thanked 344 Times in 256 Posts
Likes: 39
Liked 987 Times in 293 Posts
Re: Back from repair

Quote:
Originally Posted by Graham_of_Rainham View Post

As for the NR, I turn things on when I need them. Also it's one less symbol on the screen to distract my attention.


Yes that's the way I tend to go.
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #5  
Old 16th July 2009
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,148
Thanks: 399
Thanked 2,340 Times in 1,184 Posts
Likes: 782
Liked 1,456 Times in 672 Posts
Re: Back from repair

The only reason I can see for not having Noise Reduction enabled is if you just can't wait for the lenth of the process to take place after each shot (basically double the time of the actual exposure).

I've never checked this, but does anyone know off the top of their head whether or not the RAW file is affected or if this is just for JPEGs?

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #6  
Old 16th July 2009
StephenL's Avatar
StephenL StephenL is offline
Senior Pixelmonger
 
Join Date: May 2008
Location: Yorkshire Dales
Posts: 9,863
Thanks: 984
Thanked 1,126 Times in 921 Posts
Likes: 658
Liked 755 Times in 499 Posts
Re: Back from repair

Yes, it operates on RAWs as well as Jpegs.

Quote:
Originally Posted by Ian View Post
The only reason I can see for not having Noise Reduction enabled is if you just can't wait for the lenth of the process to take place after each shot (basically double the time of the actual exposure).

I've never checked this, but does anyone know off the top of their head whether or not the RAW file is affected or if this is just for JPEGs?

Ian
__________________
Stephen

A camera takes a picture. A photographer makes a picture

Fuji X system, + Leica and Bronica film

My Flickr site
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Repair Advise andym Olympus E-3 5 16th June 2009 11:38 PM
Should I repair or renew? DavidJ1609 Camera conference 2 6th April 2009 09:15 AM
Self repair crimbo Legacy Lenses 3 3rd April 2009 02:06 PM
Advice on E-3 repair. dj69 Olympus E-3 4 31st December 2008 10:30 AM
Hooray! My 12-60mm is back from repair! 250swb Lens focus 4 5th March 2008 08:39 AM


All times are GMT. The time now is 12:40 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger