Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M5

Olympus OM-D E-M5 The first Micro Four Thirds camera from Olympus with an integrated Electronic Viewfinder

Reply
 
Thread Tools Display Modes
  #1  
Old 15th July 2013
anroo anroo is offline
Full member
 
Join Date: Apr 2012
Location: Sevenoaks, Kent
Posts: 26
Thanks: 0
Thanked 7 Times in 4 Posts
Likes: 0
Liked 2 Times in 2 Posts
omd em5 update problem

Hi, Just updated to firmware 1.7, all completed ok but camera now refuses to turn on. The screen displays 'No Connection' offers me the choice of 'ok' or 'cancel' but either just results in my going round and round. When I look to camera from updater, viewer or any other program I can see and download photos, updater says camera firmware is now 1.7 - i.e. update seems to have completed successfully. Anyone any ideas before I send it to Olympus?
Reply With Quote
  #2  
Old 15th July 2013
Kiwi Paul
Guest
 
Posts: n/a
Re: omd em5 update problem

Try removing and reinserting the battery.
Just a long shot.

Paul
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with E-420 Sharonpix Olympus E-420 3 7th November 2012 05:53 PM
Sensor cleaning problem after firmware update ? Taz Standard zoom and mid range 7 2nd March 2012 12:38 AM
HELP! 12-60 problem? tommy781 Wide angle 7 7th November 2011 04:40 PM
firmware update problem Xpres Olympus Pen E-P2 15 24th February 2011 09:57 AM
E510 - 70-300 Update Problem Glen Bentley Olympus E-510 3 1st August 2009 10:50 AM


All times are GMT. The time now is 02:42 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger