Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Introduce yourself

Introduce yourself Don't be bashful - please say hello so we can all welcome you here!

Reply
 
Thread Tools Display Modes
  #1  
Old 2 Weeks Ago
Ryanh Ryanh is offline
Junior Member
 
Join Date: Jul 2018
Location: Italy
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Olympus em 10

Hi I've just registered on the forum as I'm desperately looking for help.

I've just purchased a new EM10 mark 2 and cannot activate the wifi.

It all looks so easy on youtube tutorials but I simply cannot get the wifi icon to appear on the camera screen.

I have gone into wifi settings, selected Private, the next scroll down is showing Private Password. " Change the Password for connection to your smartphone "

I have also downloaded the Olympus share app on my phone.

But I just cannot get the WIFI activated on my camera.

Any help would be very much appreciated.
Reply With Quote
  #2  
Old 2 Weeks Ago
Phill D's Avatar
Phill D Phill D is offline
Full member
 
Join Date: Apr 2011
Location: Derbyshire
Posts: 7,734
Thanks: 857
Thanked 1,144 Times in 1,069 Posts
Likes: 514
Liked 1,373 Times in 722 Posts
Re: Olympus em 10

Welcome to the forum Ryanh. Sorry to hear you are having problems already. I'm afraid I don't have an EM10 so can't help but I'm sure someone who can will be along soon
Reply With Quote
  #3  
Old 2 Weeks Ago
Ryanh Ryanh is offline
Junior Member
 
Join Date: Jul 2018
Location: Italy
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Olympus em 10

Thanks Phill,

Hope to get to the bottom of it
Reply With Quote
  #4  
Old 2 Weeks Ago
AMc AMc is offline
Full member
 
Join Date: Oct 2015
Location: East Anglia
Posts: 919
Thanks: 77
Thanked 102 Times in 90 Posts
Likes: 436
Liked 191 Times in 109 Posts
Re: Olympus em 10

Quote:
Originally Posted by Ryanh View Post
Hi I've just registered on the forum as I'm desperately looking for help.

I've just purchased a new EM10 mark 2 and cannot activate the wifi.

It all looks so easy on youtube tutorials but I simply cannot get the wifi icon to appear on the camera screen.

I have gone into wifi settings, selected Private, the next scroll down is showing Private Password. " Change the Password for connection to your smartphone "

I have also downloaded the Olympus share app on my phone.

But I just cannot get the WIFI activated on my camera.

Any help would be very much appreciated.

Have you got any other things displayed on the rear screen at all?
If it's just the image with no overlays press the "info" button to cycle through the displays to show the "WiFi" icon which you then press.
(Assuming you haven't disabled the touchscreen entirely)


You can also press "Menu", go down to the "Play" icon and then choose "Smartphone connection"
Reply With Quote
  #5  
Old 2 Weeks Ago
OM USer's Avatar
OM USer OM USer is offline
Full member
 
Join Date: Jun 2012
Location: London
Posts: 9,464
Thanks: 1,781
Thanked 1,280 Times in 1,224 Posts
Likes: 4,688
Liked 985 Times in 687 Posts
Re: Olympus em 10

A warm welcome to the forum Ryanh.
__________________
Cameras: E-M5, E-PM2, OM40, OM4Ti
Lenses (M.Zuiko Digital): 7-14mm/F2.8, 12-40mm/F2.8, 40-150mm/F2.8+TC1.4x, 12-50mm/F3.5-6.3, 14-42mm/F3.5-5.6 EZ, 75-300mm/F4.8-6.7 Mk1, 12mm/F2, 17mm/F1.8
Lenses (OM Zuiko): 50mm/F1.2, 24mm/F2, 35mm/F2.8 shift
Lenses (OM Fit): Vivitar Series II 28-105mm/F2.8-3.8, Sigma 21-35mm/F3.4-4.2, Sigma 35-70mm/F2.8-4, Sigma 75-200mm/F2.8-3.5, Vivitar Series II 100-500mm/F5.6-8.0, Centon 500mm/F8 Mirror
If you learn something new each day then that is not a day wasted.
Reply With Quote
  #6  
Old 2 Weeks Ago
Ryanh Ryanh is offline
Junior Member
 
Join Date: Jul 2018
Location: Italy
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Olympus em 10

I've done the smartphone connection all ok, so I have the Olympus app installed and I've scanned the image created by my phone.

The problem is when I access the app on my phone it shows that the phone and camera are not connected as the camera's wifi is not activated.

As mentioned I simply cannot get the wifi on the camera to activate
Reply With Quote
  #7  
Old 2 Weeks Ago
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 10,609
Thanks: 375
Thanked 2,237 Times in 1,124 Posts
Likes: 645
Liked 1,187 Times in 575 Posts
Re: Olympus em 10

Try to manually pair the phone to the camera - forget the QR Code scan. If you can see a QR code you will also see a pairing code; go into Wi-Fi on your phone and pair it there rather than using the app.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com

Last edited by Ian; 2 Weeks Ago at 02:52 PM. Reason: I meant Wi-Fi, not Bluetooth - sorry :)
Reply With Quote
  #8  
Old 2 Weeks Ago
AMc AMc is offline
Full member
 
Join Date: Oct 2015
Location: East Anglia
Posts: 919
Thanks: 77
Thanked 102 Times in 90 Posts
Likes: 436
Liked 191 Times in 109 Posts
Re: Olympus em 10

My home WiFi overrides the connection. After I have started the WiFi in the camera. I have to choose the camera in WiFi on my phone if I’m at home.
Reply With Quote
  #9  
Old 2 Weeks Ago
Johnheatingman's Avatar
Johnheatingman Johnheatingman is offline
Senior Member
 
Join Date: Sep 2010
Location: United Kingdom
Posts: 3,242
Thanks: 572
Thanked 358 Times in 293 Posts
Likes: 785
Liked 810 Times in 502 Posts
Re: Olympus em 10

Is this any help ? I've never used wi-fi on a camera so totally in the dark but found this on the Olympus FAQ site.

http://cs.olympus-imaging.jp/en/supp...e/index.cfm#13


Question :
I scanned the QR code that is displayed on the monitor of the camera using the Easy Setup, but couldn't obtain a Wi-Fi connection. What should I do?

Answer:
If the Wi-Fi connection does not work after scanning the QR code on the camera monitor with a Smartphone using the OI.Share Easy Setup, confirm the Wi-Fi setting on your Smartphone.
Your Smartphone may already be connected to a different Wi-Fi network (e.g. home LAN ) or Wi-Fi device. In the Wi-Fi setting of your Smartphone, switch the network connection to the SSID (network name) that begins with the model name of your camer

When the network connection is completed, you will see a check mark before the SSID in iOS or, in Android OS, you will see "Connected" below the SSID.



Note:
Easy Setup is not available on some camera models.
For more information on how to set the Wi-Fi setting, refer to the Smartphone instruction manual.
Back to Questions

John
__________________
Where ignorance is bliss .. tis folly to be wise - Thomas Gray
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sold Olympus M.Zuiko ET-M4518 45mm f/1.8 AF Lens & Original Olympus LH-40B Hood Billy For sale or wanted small ads 1 4th April 2018 09:07 AM
Olympus on Film: Olympus team up with top rock photographer Denis O'Regan Digital Photography Now General photography news from DPNow.com 0 28th November 2013 02:50 PM
For sale Olympus OM2 KIT, Olympus Bag L & Book Olympus OM-System EdR For sale or wanted small ads 3 22nd August 2013 02:02 PM
Olympus UK event: Olympus photographic experience at the Circus Southend-on-Sea, 08 July 2013 Four Thirds User Articles from FourThirds-User.com 0 8th July 2013 09:20 AM
Olympus UK event: Olympus photographic experience at the Circus[/B] Southend-on-Sea, 08 July 2013 Four Thirds User Articles from FourThirds-User.com 0 8th July 2013 08:50 AM


All times are GMT. The time now is 02:43 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger