Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Out of Focus area > The lounge

The lounge Relax, take a break from photo and camera talk - have a chat about something else for a change. Just keep it clean and polite!

Reply
 
Thread Tools Display Modes
  #1  
Old 15th January 2019
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 11,886
Thanks: 798
Thanked 612 Times in 570 Posts
Likes: 5,882
Liked 3,181 Times in 1,478 Posts
Site a bit jumpy this morning??

Is it me, or is the site a little querky this morning. I have dropped out a couple of times, and posts don't post. The new post is there when I reload........

Maybe Ian is turning a screw or two??
__________________
My Sailing Page

My Flickr
Reply With Quote
  #2  
Old 15th January 2019
Naughty Nigel's Avatar
Naughty Nigel Naughty Nigel is offline
Full member
 
Join Date: May 2008
Location: Land of the Prince Bishops
Posts: 9,354
Thanks: 375
Thanked 543 Times in 458 Posts
Likes: 3,223
Liked 2,234 Times in 1,475 Posts
Re: Site a bit jumpy this morning??

Yes, me too. I was posting when the page suddenly disappeared, to be replaced with a '404 page not found'.

I am also having odd problems with SageDrive for my accounts, but I doubt that the two are connected.
__________________
---------------

Naughty Nigel


Difficult is worth doing
Reply With Quote
  #3  
Old 15th January 2019
Jim Ford Jim Ford is offline
Full member
 
Join Date: Dec 2007
Location: Watford, Herts..
Posts: 8,024
Thanks: 424
Thanked 565 Times in 492 Posts
Likes: 2,503
Liked 1,557 Times in 998 Posts
Re: Site a bit jumpy this morning??

Yes, I've been getting 'Gateway Timeout' errors recently.

Jim
Reply With Quote
  #4  
Old 16th January 2019
Darkroom Darkroom is offline
Full member
 
Join Date: Oct 2018
Location: UK
Posts: 587
Thanks: 58
Thanked 14 Times in 14 Posts
Likes: 303
Liked 161 Times in 104 Posts
Re: Site a bit jumpy this morning??

These Gateway Timeouts, page closures and other glitches which only seem to be on this site and the other 2 sibling sites are becoming really frustrating now. Three Gateway Timeouts in 30 mins. is just ridiculous.

Can this not be rectified ?

Darkroom
Reply With Quote
  #5  
Old 16th January 2019
Jim Ford Jim Ford is offline
Full member
 
Join Date: Dec 2007
Location: Watford, Herts..
Posts: 8,024
Thanks: 424
Thanked 565 Times in 492 Posts
Likes: 2,503
Liked 1,557 Times in 998 Posts
Re: Site a bit jumpy this morning??

Still getting 'Gateway Timeouts' this morning! All other sites I visit are OK.

Jim
Reply With Quote
The Following User Says Thank You to Jim Ford For This Useful Post:
Darkroom (16th January 2019)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOLVED Apologies for the site being accessible this morning Ian Site news 2 21st December 2017 01:20 PM
Site outage this morning Ian Announcements 2 10th July 2015 08:25 PM
New Web Site xp1 The lounge 36 17th March 2011 01:54 PM
New to the site - Hi jp303 Introduce yourself 3 18th November 2009 07:02 PM
New to site Szebco Introduce yourself 8 3rd November 2009 10:40 PM


All times are GMT. The time now is 05:07 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger