Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 31st December 2017
Woollyback Woollyback is offline
Full member
 
Join Date: Jul 2016
Location: North east
Posts: 267
Thanks: 3
Thanked 26 Times in 26 Posts
Likes: 136
Liked 131 Times in 25 Posts
Help - auto ISO

Hello folks,

I am shooting with an EM1 mk1 and shoot predominantly in A aperture priority mode.

I am looking to set a minimum shutter speed via auto ISO that kicks in should the shutter speed drop below a set value as I change the f number.

Any idea how I can do this or if I can do this?

Any pointers would be fab

Cheers

Rob
Reply With Quote
  #2  
Old 31st December 2017
Walti Walti is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,287
Thanks: 306
Thanked 214 Times in 182 Posts
Likes: 235
Liked 1,628 Times in 608 Posts
Re: Help - auto ISO

Quote:
Originally Posted by Woollyback View Post
Hello folks,

I am shooting with an EM1 mk1 and shoot predominantly in A aperture priority mode.

I am looking to set a minimum shutter speed via auto ISO that kicks in should the shutter speed drop below a set value as I change the f number.

Any idea how I can do this or if I can do this?

Any pointers would be fab

Cheers

Rob
The best way to do this is to use M mode and set theaperture and shutter speed as desired and He auto ISO will cope!
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
  #3  
Old 1st January 2018
Gwyver's Avatar
Gwyver Gwyver is offline
Full member
 
Join Date: Oct 2008
Location: nr Stockport
Posts: 1,464
Thanks: 91
Thanked 332 Times in 209 Posts
Likes: 340
Liked 430 Times in 198 Posts
Re: Help - auto ISO

Quote:
Originally Posted by Woollyback View Post
Hello folks,

I am shooting with an EM1 mk1 and shoot predominantly in A aperture priority mode.

I am looking to set a minimum shutter speed via auto ISO that kicks in should the shutter speed drop below a set value as I change the f number.

Any idea how I can do this or if I can do this?

Any pointers would be fab

Cheers

Rob
It's been more than a year since I fiddled with an E-M1 mk1 settings, but I seem to recall that you can alter the shutter speed at which the Auto_ISO increases by adjusting the value in Menu -> Cog F -> Slow Limit. The default is 1/60s at which point ISO starts to increase. I had reduced it to 1/30s.
See page 97 of the user manual - although it provides no indication that (what I've stated) will occur !
I think that if you do a search on this forum you will also find some pointers to this behaviour. ( I recall that 'Zuiko' posted some comments on this topic)
Hope this helps
__________________
Chris
Reply With Quote
The Following User Liked This Post:
Johnheatingman (1st January 2018)
  #4  
Old 1st January 2018
Gwyver's Avatar
Gwyver Gwyver is offline
Full member
 
Join Date: Oct 2008
Location: nr Stockport
Posts: 1,464
Thanks: 91
Thanked 332 Times in 209 Posts
Likes: 340
Liked 430 Times in 198 Posts
Re: Help - auto ISO

Further to my earlier post, see:
http://www.biofos.com/mft/omd_em1_se....html#SECTION4
scroll down to sub-section 4f(ii) and read the 'observations' updated on 29/01/2014
__________________
Chris
Reply With Quote
  #5  
Old 1st January 2018
Woollyback Woollyback is offline
Full member
 
Join Date: Jul 2016
Location: North east
Posts: 267
Thanks: 3
Thanked 26 Times in 26 Posts
Likes: 136
Liked 131 Times in 25 Posts
Re: Help - auto ISO

Brilliant thanks folks
Reply With Quote
  #6  
Old 1st January 2018
ChrisG ChrisG is offline
Full member
 
Join Date: Apr 2008
Location: Winchester, UK
Posts: 159
Thanks: 2
Thanked 7 Times in 7 Posts
Likes: 5
Liked 17 Times in 8 Posts
Re: Help - auto ISO

Hmm ... I'm not so sure that this is possible with the EM1- Mk1

I can see the option in the MkII

But I'm not seeing it in my Mk1?

I would really like it to exist in the Mk1 as i do some photography of bands and if I use AUTO ISO I end up taking shots at 1/60th and ISO200 and get too much movement in the performers.

I would certainly like to set AUTO ISO to start moving the ISO up when the shutter gets to say 1/150th or so.

My Mk1 firmware is 4.3 which appears to be the latest.

Very interested to know if this really is possible.

Thanks

Chris
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OMD EM1 Auto ISO wes4390 Tutorials, Informative & Classic threads 31 16th December 2018 03:39 PM
Auto LV after V2 David Morison Olympus OM-D E-M1 0 17th October 2014 06:04 PM
Auto Ibis - what do you think of it? Alpha1 Olympus OM-D E-M1 3 5th October 2013 12:09 PM
Help please - OMD auto ISO Rens Olympus OM-D E-M5 5 25th November 2012 01:50 PM
Auto ISO StephenL Olympus E-620/600 3 15th September 2009 06:40 PM


All times are GMT. The time now is 06:42 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger