Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 27th June 2017
DanC.Licks DanC.Licks is offline
Full member
 
Join Date: Dec 2010
Location: Just outside Vienna, Austria
Posts: 107
Thanks: 0
Thanked 27 Times in 20 Posts
Likes: 0
Liked 39 Times in 27 Posts
Metabones EF->mFT v2.8 update

Finally, one that works on the E-M1 Mark II with the Canon 400/5.6. Actually, that is not quite accurate because v2.6 also worked, but 2.7 and 2.7b had problems recognizing TCs and then having the settings not revert back to normal after taking the TC off. So v2.8 has those issues worked out, and seems to be running smoothly. Only thing is the EXIF shows 566mm in stead of 560mm with the 1.4x TC attached... I can live with that
Reply With Quote
  #2  
Old 27th June 2017
Bengeo Bengeo is offline
Full member
 
Join Date: Dec 2013
Location: Herts
Posts: 1,091
Thanks: 99
Thanked 197 Times in 124 Posts
Likes: 530
Liked 543 Times in 187 Posts
Re: Metabones EF->mFT v2.8 update

How is continuous autofocus? Any change in performance when adding TC?
__________________
Andy
bengeo.com
Reply With Quote
  #3  
Old 27th June 2017
DanC.Licks DanC.Licks is offline
Full member
 
Join Date: Dec 2010
Location: Just outside Vienna, Austria
Posts: 107
Thanks: 0
Thanked 27 Times in 20 Posts
Likes: 0
Liked 39 Times in 27 Posts
Re: Metabones EF->mFT v2.8 update

C-AF is useless with the Metabones/Canon 400/5.6, with or without a TC. How it is on other Canon lenses I do not know, but my impression is it is simply asking too much.
Reply With Quote
The Following User Says Thank You to DanC.Licks For This Useful Post:
Bengeo (27th June 2017)
  #4  
Old 3rd July 2017
DanC.Licks DanC.Licks is offline
Full member
 
Join Date: Dec 2010
Location: Just outside Vienna, Austria
Posts: 107
Thanks: 0
Thanked 27 Times in 20 Posts
Likes: 0
Liked 39 Times in 27 Posts
Re: Metabones EF->mFT v2.8 update

Back to v2.6. Still not recognizing the TC properly. Only registers if I push the lens release button with the camera turned on. Camera off and back on, same thing.
Reply With Quote
  #5  
Old 23rd July 2017
Tordan58's Avatar
Tordan58 Tordan58 is online now
Full member
 
Join Date: Mar 2011
Location: Malmö, Sweden
Posts: 3,174
Thanks: 298
Thanked 384 Times in 320 Posts
Likes: 391
Liked 1,305 Times in 346 Posts
Re: Metabones EF->mFT v2.8 update

When attaching the extender the version 2.8 of the dapter reports the focal length correctly on my camera.
__________________

My Gallery on 500px
Reply With Quote
  #6  
Old 23rd July 2017
DanC.Licks DanC.Licks is offline
Full member
 
Join Date: Dec 2010
Location: Just outside Vienna, Austria
Posts: 107
Thanks: 0
Thanked 27 Times in 20 Posts
Likes: 0
Liked 39 Times in 27 Posts
Re: Metabones EF->mFT v2.8 update

Which extender, Mark II or Mark III?
Reply With Quote
  #7  
Old 23rd July 2017
Tordan58's Avatar
Tordan58 Tordan58 is online now
Full member
 
Join Date: Mar 2011
Location: Malmö, Sweden
Posts: 3,174
Thanks: 298
Thanked 384 Times in 320 Posts
Likes: 391
Liked 1,305 Times in 346 Posts
Re: Metabones EF->mFT v2.8 update

I have the Mark 2
__________________

My Gallery on 500px
Reply With Quote
  #8  
Old 25th July 2017
conurus conurus is offline
Junior Member
 
Join Date: Jul 2016
Location: Vancouver, Canada
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Metabones EF->mFT v2.8 update

Quote:
Originally Posted by DanC.Licks View Post
Finally, one that works on the E-M1 Mark II with the Canon 400/5.6. Actually, that is not quite accurate because v2.6 also worked, but 2.7 and 2.7b had problems recognizing TCs and then having the settings not revert back to normal after taking the TC off. So v2.8 has those issues worked out, and seems to be running smoothly. Only thing is the EXIF shows 566mm in stead of 560mm with the 1.4x TC attached... I can live with that
It is taking the multiplier as root 2 (1.414). If the teleconverter is exactly 1.4x, which is entirely plausible, the light loss is not exactly one stop, but a tiny little bit less. We do not know the exact multiplier of the teleconverter, but it can't be exactly 1.4x and exactly one-stop light loss at the same time.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing Metabones & Canon c12402 Olympus OM-D E-M1 Mark II 20 11th April 2017 08:00 AM
Metabones Firmware update V2.4 for Canon EF to Micro Four Thirds Smart Adapter Tordan58 Olympus OM-D E-M1 16 10th July 2016 05:06 AM
EM1 and METABONES Mdb2 Olympus OM-D E-M1 5 12th April 2016 11:35 PM
EM-1 + Metabones + Canon EF 400/5.6 Tordan58 Olympus OM-D E-M1 5 17th November 2015 09:45 AM
Metabones Speedbooster David Morison Olympus OM-D E-M1 0 10th November 2013 11:04 PM


All times are GMT. The time now is 09:01 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger