Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-3

Olympus E-3 E-3 specific discussion.

Reply
 
Thread Tools Display Modes
  #31  
Old 7th April 2008
Paulpp
Guest
 
Posts: n/a
Re: Are you happy with the E3 now the dust has settled?

I seem to recall the threads some while ago about using AA batteries, or rather not using them as they don't work, but now can't trace the thread.
Is this a resolved issue?
And the other day was surprised to get the camera locking up every few shots as if the battery was low (it wasn't) and having to turn it off and on again to get it working. Again I think this was a previous issue. Am using the latest firmware.
Reply With Quote
  #32  
Old 7th April 2008
Melaka's Avatar
Melaka Melaka is offline
Full member
 
Join Date: Nov 2007
Location: Bucks
Posts: 2,148
Thanks: 744
Thanked 213 Times in 143 Posts
Likes: 647
Liked 272 Times in 112 Posts
Send a message via ICQ to Melaka
Re: Are you happy with the E3 now the dust has settled?

I've posted on the battery issue on several occasions. I've never been able to find out if the camera and grip should work with the LBH-1 (mine doesn't). I've not been able to get mine to work for more than a couple of shots with AA batteries. That's why it is now back with Olympus again. As far as I am concerned the matter is not sorted.
Reply With Quote
  #33  
Old 7th April 2008
Paulpp
Guest
 
Posts: n/a
Re: Are you happy with the E3 now the dust has settled?

Interesting. I have never tried since hearing about the problems. Ian - is there a definitive answer? Should we send them back to Olympus if they don't work?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sigma "Bigma" 50-500mm tale of woe with a happy ending! CaptainD Telephoto 84 19th October 2009 01:01 AM
Dust in VF froeng Olympus E-1 8 24th January 2008 02:09 PM
Happy New Year all... theMusicMan Announcements 8 4th January 2008 12:15 AM


All times are GMT. The time now is 07:14 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger