Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Out of Focus area > The lounge

The lounge Relax, take a break from photo and camera talk - have a chat about something else for a change. Just keep it clean and polite!

Reply
 
Thread Tools Display Modes
  #1  
Old 10th February 2015
raichea raichea is offline
Full member
 
Join Date: Oct 2011
Location: Hampshire
Posts: 671
Thanks: 86
Thanked 114 Times in 94 Posts
Likes: 100
Liked 113 Times in 77 Posts
Problems accessing e-group web site

For the last two or three days, I've been unable to access this site from home. At first I thought it was down, but then I found I could access it on my phone when away from my home wifi. I have the same problem with the fourthirds-user web site.

I have no problem accessing any other web site I've tried... only these two. Have Nikon or Canon bribed Virgin (my ISP) to block these sites? Or is it something less Machiavellian?

I've asked Virgin, of course, but no response as yet. Any one else had problems?

Thanks, Steve.
Reply With Quote
  #2  
Old 10th February 2015
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 22,010
Thanks: 1,978
Thanked 3,140 Times in 2,449 Posts
Likes: 3,366
Liked 4,441 Times in 2,107 Posts
Re: Problems accessing e-group web site

We've had a couple of members report problems; it seems that the server firewall is mistakingly blocking some IP addresses. Please send your IP address to Ian by PM, so that he can unblock it.
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #3  
Old 10th February 2015
Wee man's Avatar
Wee man Wee man is offline
Senior Member
 
Join Date: Sep 2009
Location: Newcastle Co. Down N. Ireland
Posts: 7,989
Thanks: 2,391
Thanked 1,150 Times in 1,025 Posts
Likes: 281
Liked 1,230 Times in 800 Posts
Re: Problems accessing e-group web site

I am having problems with the 4/3 site I use my phone and tablet and Tapatalk . I am of the generation who do not know how to find / get an IP address.
__________________
Ed

What if the Hokey Cokey is what its all about?
Reply With Quote
  #4  
Old 10th February 2015
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,412
Thanks: 415
Thanked 2,445 Times in 1,233 Posts
Likes: 829
Liked 1,653 Times in 740 Posts
Re: Problems accessing e-group web site

To find your IP address simply google 'what is my ip address' - the result will be four numbers separated by full stops.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following User Says Thank You to Ian For This Useful Post:
Wee man (10th February 2015)
  #5  
Old 10th February 2015
Adagio's Avatar
Adagio Adagio is offline
Full member
 
Join Date: Dec 2008
Location: Marchwood, Hampshire
Posts: 816
Thanks: 49
Thanked 40 Times in 36 Posts
Likes: 78
Liked 68 Times in 37 Posts
Re: Problems accessing e-group web site

Unfortunately your IP address is liable to change if you disconnect unless you have paid for a fixed address.
__________________
David


Flickr
Reply With Quote
  #6  
Old 10th February 2015
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,412
Thanks: 415
Thanked 2,445 Times in 1,233 Posts
Likes: 829
Liked 1,653 Times in 740 Posts
Re: Problems accessing e-group web site

Quote:
Originally Posted by Adagio View Post
Unfortunately your IP address is liable to change if you disconnect unless you have paid for a fixed address.
Depending on your service even if you don't have a fixed IP address the IP address may be very stable. My IP address with Virgin at home has not changed in six months and the router has been rebooted several times during that period.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #7  
Old 10th February 2015
pault pault is offline
Full member
 
Join Date: Jul 2009
Location: Herts
Posts: 850
Thanks: 154
Thanked 118 Times in 65 Posts
Likes: 592
Liked 47 Times in 32 Posts
Re: Problems accessing e-group web site

Hi.
Regarding Adagio's comment, may I suggest you first re-boot the router which might correct the problem
Reply With Quote
  #8  
Old 10th February 2015
Ricoh Ricoh is offline
Full member
 
Join Date: Apr 2014
Location: Lancashire
Posts: 5,792
Thanks: 592
Thanked 421 Times in 373 Posts
Likes: 787
Liked 1,919 Times in 1,143 Posts
Re: Problems accessing e-group web site

I had this issue some weeks ago, rebooting the router sorted it for me. It was counter intuitive but it worked. Counter intuitive given all other sites I visit worked fine, just this one playing up. Try it.
__________________
Steve

on flickr
Reply With Quote
The Following User Says Thank You to Ricoh For This Useful Post:
Wee man (10th February 2015)
  #9  
Old 10th February 2015
WPJ WPJ is offline
Full member
 
Join Date: Apr 2009
Location: Channel Islands
Posts: 203
Thanks: 17
Thanked 15 Times in 11 Posts
Likes: 1
Liked 7 Times in 4 Posts
Re: Problems accessing e-group web site

I had this recently too. I had to reboot router and it solved the problem. Unfortunately not being able to access the site caused a problem with a fellow member.

Paul
Reply With Quote
  #10  
Old 10th February 2015
Ricoh Ricoh is offline
Full member
 
Join Date: Apr 2014
Location: Lancashire
Posts: 5,792
Thanks: 592
Thanked 421 Times in 373 Posts
Likes: 787
Liked 1,919 Times in 1,143 Posts
Re: Problems accessing e-group web site

WPJ
Was the connection issue you had limited to this forum only, it was for me.
This seems to have happened to a few of us now which hints at a systematic problem rather than a random effect with our respective routers, I but could be wrong though.
__________________
Steve

on flickr
Reply With Quote
  #11  
Old 10th February 2015
WPJ WPJ is offline
Full member
 
Join Date: Apr 2009
Location: Channel Islands
Posts: 203
Thanks: 17
Thanked 15 Times in 11 Posts
Likes: 1
Liked 7 Times in 4 Posts
Re: Problems accessing e-group web site

Ricoh

It was this group and the four thirds forum too. Everything else worked ok.
Reply With Quote
  #12  
Old 10th February 2015
Ricoh Ricoh is offline
Full member
 
Join Date: Apr 2014
Location: Lancashire
Posts: 5,792
Thanks: 592
Thanked 421 Times in 373 Posts
Likes: 787
Liked 1,919 Times in 1,143 Posts
Re: Problems accessing e-group web site

Are we just random examples of users having routers going wayward with a particular dislike for this and the four thirds forum? Weird isn't it!

(I'm not a regular on the four thirds forum, but it was the same experience for me - just this e-group and ftf, everything else ok).
__________________
Steve

on flickr
Reply With Quote
  #13  
Old 10th February 2015
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 22,010
Thanks: 1,978
Thanked 3,140 Times in 2,449 Posts
Likes: 3,366
Liked 4,441 Times in 2,107 Posts
Re: Problems accessing e-group web site

Quote:
Originally Posted by WPJ View Post
I had this recently too. I had to reboot router and it solved the problem. Unfortunately not being able to access the site caused a problem with a fellow member.

Paul
Sorry to hear this, Paul. Has the problem with the fellow member been resolved?
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #14  
Old 10th February 2015
WPJ WPJ is offline
Full member
 
Join Date: Apr 2009
Location: Channel Islands
Posts: 203
Thanks: 17
Thanked 15 Times in 11 Posts
Likes: 1
Liked 7 Times in 4 Posts
Re: Problems accessing e-group web site

Hi Zuiko,

Thank you for asking.

To a down time from the site meant I could not send a pm to secure some goods; feel i may have alienated the member who was making a kind gesture to send items to me for free. Private message was sent later but not had any more contact. I did advise Ian via face book of the issue but not sure if Ian will have got the message (could be in other folder) or was able to pass on the message for me.

Hope fully the other member will see that it was not my fault and understand the position as I don't like letting people down or take advantage of someones good nature.

Regards

Paul
Reply With Quote
  #15  
Old 11th February 2015
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 22,010
Thanks: 1,978
Thanked 3,140 Times in 2,449 Posts
Likes: 3,366
Liked 4,441 Times in 2,107 Posts
Re: Problems accessing e-group web site

Quote:
Originally Posted by WPJ View Post
Hi Zuiko,

Thank you for asking.

To a down time from the site meant I could not send a pm to secure some goods; feel i may have alienated the member who was making a kind gesture to send items to me for free. Private message was sent later but not had any more contact. I did advise Ian via face book of the issue but not sure if Ian will have got the message (could be in other folder) or was able to pass on the message for me.

Hope fully the other member will see that it was not my fault and understand the position as I don't like letting people down or take advantage of someones good nature.

Regards

Paul
Paul, if you send me details by PM of the other member I will contact him/her to explain the situation.
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems accessing e-group.uk.net AlistairJ The lounge 4 18th March 2011 12:47 AM
LR 3 problems sapper Software 7 8th September 2010 02:20 PM
Problems with four thirds site? shirley Articles from FourThirds-User.com 9 9th March 2009 10:26 AM
Site problems - apologies and explanation Ian Site news 4 17th December 2008 04:00 PM
EXIF problems on E-Group Challenge entries ianc Photo challenges 21 14th April 2008 09:47 PM


All times are GMT. The time now is 01:16 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger