Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Out of Focus area > The lounge

The lounge Relax, take a break from photo and camera talk - have a chat about something else for a change. Just keep it clean and polite!

Reply
 
Thread Tools Display Modes
  #1  
Old 15th March 2011
AlistairJ AlistairJ is offline
Full member
 
Join Date: Aug 2009
Location: Wotton under edge
Posts: 357
Thanks: 8
Thanked 5 Times in 5 Posts
Likes: 0
Liked 0 Times in 0 Posts
Send a message via Yahoo to AlistairJ
Problems accessing e-group.uk.net

Hi,

I often browse this site and many others during idle moments at work. The office systems block many web sites as being unsuitable for viewing, based on very reasonable criteria, and I usually have no problems with this. Very few of the sites I go to get blocked, and those that do get blocked are blocked for obvious reasons (i.e. unsuitable content).

But for some reason, viewing the forums on this site is problematic. Sometimes it well let me view threads ad sometimes it won't. The blocking message often says something about content related to games. Sometimes I will be able to post a reply to a thread but then the thread will be immediately blocked for viewing.

Is there any reason why this should be? Something embedded in the links or html perhaps that would raise red flags?

Maybe I am just unlucky in this case.
__________________
AlistairJ

alistairj.smugmug.com
Reply With Quote
  #2  
Old 15th March 2011
wanderer's Avatar
wanderer wanderer is offline
Full member
 
Join Date: Jan 2010
Location: Penicuik
Posts: 1,240
Thanks: 94
Thanked 115 Times in 100 Posts
Likes: 15
Liked 42 Times in 26 Posts
Re: Problems accessing e-group.uk.net

Not sure about this but my office computer quite often doesn't let me view photos in threads.
'Official' systems often have tight setups designed down to a low level of personal staff usage.
__________________
Duncan

Lots of toys.
Reply With Quote
  #3  
Old 15th March 2011
AlistairJ AlistairJ is offline
Full member
 
Join Date: Aug 2009
Location: Wotton under edge
Posts: 357
Thanks: 8
Thanked 5 Times in 5 Posts
Likes: 0
Liked 0 Times in 0 Posts
Send a message via Yahoo to AlistairJ
Re: Problems accessing e-group.uk.net

There's no problem with photo's, some sites contain types of embedded video and I can view them. I can even access facebook at work.
__________________
AlistairJ

alistairj.smugmug.com
Reply With Quote
  #4  
Old 16th March 2011
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 21,990
Thanks: 1,976
Thanked 3,139 Times in 2,448 Posts
Likes: 3,359
Liked 4,435 Times in 2,102 Posts
Re: Problems accessing e-group.uk.net

As it appears to be an intermittant problem it will probably be quite difficult to pinpoint why. Might be worth asking your IT department.
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #5  
Old 18th March 2011
Ellie Ellie is offline
Full member
 
Join Date: Jan 2008
Location: SW Hants, UK
Posts: 2,382
Thanks: 62
Thanked 16 Times in 16 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Problems accessing e-group.uk.net

I only ever access this site from home, but I couldn't manage to get on here at all on Tuesday. The internet was working fine but I kept getting a 'page cannot be displayed' notice.
__________________
- my pictures -
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LR 3 problems sapper Software 7 8th September 2010 02:20 PM
E-510 USB Problems Life of Brian Olympus E-510 6 18th January 2010 03:31 PM
E3 problems - again! PeterD Olympus E-3 43 16th December 2008 07:54 PM
Gallery Problems Yorkie Software 4 20th April 2008 10:46 AM
EXIF problems on E-Group Challenge entries ianc Photo challenges 21 14th April 2008 09:47 PM


All times are GMT. The time now is 08:17 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger