Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M5 Mark II

Olympus OM-D E-M5 Mark II The first OM-D's successor.

Reply
 
Thread Tools Display Modes
  #1  
Old 19th March 2015
snerkler snerkler is offline
Full member
 
Join Date: May 2014
Location: Derbyshire
Posts: 828
Thanks: 296
Thanked 47 Times in 40 Posts
Likes: 197
Liked 330 Times in 87 Posts
Anyone else find the software a little slow?

Not a biggie this at all, but I've had two copies now and find start up time a little slow and also sometimes choosing functions can be slightly sluggish such as flipping the 2-way switch to change ISO. Anyone else finding this and do you think they will be sorting it in a software update?

Just to re-iterate this is a minor issue, and doesn't detract from the usage
Reply With Quote
  #2  
Old 19th March 2015
Ricoh Ricoh is offline
Full member
 
Join Date: Apr 2014
Location: Lancashire
Posts: 5,792
Thanks: 592
Thanked 421 Times in 373 Posts
Likes: 787
Liked 1,919 Times in 1,143 Posts
Re: Anyone else find the software a little slow?

Again this has been talked about on the 'other' m4/3 forum, you know the one!
I don't wish to advertise it yet again
__________________
Steve

on flickr
Reply With Quote
  #3  
Old 19th March 2015
snerkler snerkler is offline
Full member
 
Join Date: May 2014
Location: Derbyshire
Posts: 828
Thanks: 296
Thanked 47 Times in 40 Posts
Likes: 197
Liked 330 Times in 87 Posts
Re: Anyone else find the software a little slow?

Didn't realise it had been mentioned on there tbh. But it's no bad thing, Olly need the feedback in order to correct these things.
Reply With Quote
  #4  
Old 19th March 2015
Ricoh Ricoh is offline
Full member
 
Join Date: Apr 2014
Location: Lancashire
Posts: 5,792
Thanks: 592
Thanked 421 Times in 373 Posts
Likes: 787
Liked 1,919 Times in 1,143 Posts
Re: Anyone else find the software a little slow?

Ok if you leave it on throughout a shoot, what about coming out of sleep mode?
__________________
Steve

on flickr
Reply With Quote
  #5  
Old 19th March 2015
brian1208 brian1208 is offline
Full member
 
Join Date: Jun 2012
Location: Dorset
Posts: 4,561
Thanks: 825
Thanked 928 Times in 741 Posts
Likes: 1,962
Liked 1,325 Times in 625 Posts
Re: Anyone else find the software a little slow?

I'm not finding switch on slow, it seems more or less instantaneous

I have read that having the "Quick Sleep" function on can slow things down (so I have it off) I wonder if this may be playing a role?
Reply With Quote
  #6  
Old 19th March 2015
snerkler snerkler is offline
Full member
 
Join Date: May 2014
Location: Derbyshire
Posts: 828
Thanks: 296
Thanked 47 Times in 40 Posts
Likes: 197
Liked 330 Times in 87 Posts
Re: Anyone else find the software a little slow?

Quote:
Originally Posted by Ricoh View Post
Ok if you leave it on throughout a shoot, what about coming out of sleep mode?
Quicker coming out of sleep mode.
Reply With Quote
  #7  
Old 19th March 2015
snerkler snerkler is offline
Full member
 
Join Date: May 2014
Location: Derbyshire
Posts: 828
Thanks: 296
Thanked 47 Times in 40 Posts
Likes: 197
Liked 330 Times in 87 Posts
Re: Anyone else find the software a little slow?

Quote:
Originally Posted by brian1208 View Post
I'm not finding switch on slow, it seems more or less instantaneous

I have read that having the "Quick Sleep" function on can slow things down (so I have it off) I wonder if this may be playing a role?
It turns on instantly but there is a delay between it turning on and being ready to shoot. Only a couple of seconds mind.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Surprise Find Floribunda Foto Fair 4 2nd October 2013 11:48 PM
Will try to find subjects other than .. Ann1e Foto Fair 11 28th June 2011 01:42 PM
Another lucky find! Janet Legacy Lenses 5 27th February 2011 06:54 PM
Fake Antivirus scam software looks like 'real' software from AVG Wally The lounge 22 7th February 2011 06:21 PM
HELP! 70-300 can't find focus expatscot Telephoto 8 18th June 2010 01:05 AM


All times are GMT. The time now is 10:08 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger