Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 12th December 2016
skids's Avatar
skids skids is offline
Full member
 
Join Date: Feb 2011
Location: Bristol
Posts: 1,416
Thanks: 101
Thanked 99 Times in 82 Posts
Likes: 793
Liked 563 Times in 206 Posts
EM1 MK1 + HLD-7 Battery Switching / Power Issue

Need some advice from the panel please.

Since my EM1 came back from Portugal to have the thumb grip stuck back on I've found that the camera isn't recognising the battery in the body if the HLD-7 is attached.

Have tried it with
1. Batteries in both, when the battery in the HLD-7 runs out no switch over.
2. Battery in body only and HLD-7 not attached fine.
3. Battery in body only and HLD-7 not attached (all fine as above) then turn the camera off and attach the HLD-7 with no battery. Turn on the camera and nothing. Turn the camera off and remove the HLD-7 all good.

Have tried all of the above with Priority set to Body and PHB and the same results.

I'm on firmware V4.1.

Any ideas anyone?
__________________
My stuff on Flickr https://www.flickr.com/photos/jonskids/
Reply With Quote
  #2  
Old 12th December 2016
Bikie John's Avatar
Bikie John Bikie John is offline
Full member
 
Join Date: Nov 2008
Location: Wessex
Posts: 3,878
Thanks: 186
Thanked 638 Times in 566 Posts
Likes: 467
Liked 709 Times in 476 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

At risk of stating the obvious - try cleaning the contacts?

John
Reply With Quote
  #3  
Old 12th December 2016
pault pault is offline
Full member
 
Join Date: Jul 2009
Location: Herts
Posts: 807
Thanks: 152
Thanked 116 Times in 63 Posts
Likes: 556
Liked 45 Times in 31 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Have you checked the rubber protector underneath the camera is removed. Also, what state of the connector pins, are any bent?
Reply With Quote
  #4  
Old 13th December 2016
skids's Avatar
skids skids is offline
Full member
 
Join Date: Feb 2011
Location: Bristol
Posts: 1,416
Thanks: 101
Thanked 99 Times in 82 Posts
Likes: 793
Liked 563 Times in 206 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Thanks for the tips both. Yes contacts cleaned and no bent connectors.

Query on its way to those nice people at Olympus.
__________________
My stuff on Flickr https://www.flickr.com/photos/jonskids/
Reply With Quote
  #5  
Old 13th December 2016
Bikie John's Avatar
Bikie John Bikie John is offline
Full member
 
Join Date: Nov 2008
Location: Wessex
Posts: 3,878
Thanks: 186
Thanked 638 Times in 566 Posts
Likes: 467
Liked 709 Times in 476 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Oh well, worth a look. Good luck.

John
Reply With Quote
  #6  
Old 3rd March 2018
cassidyr cassidyr is offline
Junior Member
 
Join Date: Mar 2018
Location: Sutton Coldfield
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Hi,

I know this is an old thread, but was the issue ever resolved. I have the same problem.

Thank you.
Reply With Quote
  #7  
Old 3rd March 2018
skids's Avatar
skids skids is offline
Full member
 
Join Date: Feb 2011
Location: Bristol
Posts: 1,416
Thanks: 101
Thanked 99 Times in 82 Posts
Likes: 793
Liked 563 Times in 206 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Nope I've never managed to resolve this.
__________________
My stuff on Flickr https://www.flickr.com/photos/jonskids/
Reply With Quote
  #8  
Old 3rd March 2018
cassidyr cassidyr is offline
Junior Member
 
Join Date: Mar 2018
Location: Sutton Coldfield
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Thank you for your reply. My solution so far is to carry spare batteries in my pocket!

Richard.
Reply With Quote
  #9  
Old 3rd March 2018
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 8,018
Thanks: 632
Thanked 927 Times in 716 Posts
Likes: 2,228
Liked 1,561 Times in 895 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Quote:
Originally Posted by cassidyr View Post
Thank you for your reply. My solution so far is to carry spare batteries in my pocket!

Richard.
Hello Richard, welcome to the forum.

I only ever use a single battery in the grip, as I can swap them over in seconds.

__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #10  
Old 3rd March 2018
cassidyr cassidyr is offline
Junior Member
 
Join Date: Mar 2018
Location: Sutton Coldfield
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

Quote:
Originally Posted by Graham_of_Rainham View Post
Hello Richard, welcome to the forum.
Thanks very much!
Reply With Quote
  #11  
Old 8th March 2018
Harold Gough Harold Gough is offline
Full member
 
Join Date: Oct 2014
Location: Reading UK
Posts: 5,561
Thanks: 56
Thanked 768 Times in 701 Posts
Likes: 38
Liked 3,027 Times in 1,634 Posts
Re: EM1 MK1 + HLD-7 Battery Switching / Power Issue

In the Custom menu, Utility, item K, Battery Priority, I have selected PBH, it uses the battery in the HDL-7 first them proceeds to use the one in the camera, without noticeable pause.

Harold
__________________
The body is willing but the mind is weak.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E-M1 mystery noise (and battery life) issue Angus Olympus OM-D E-M1 51 19th January 2017 10:49 AM
Battery Issue! theptyboy Olympus E-1 21 27th July 2014 09:36 PM
Power battery holder selected, body battery drains Jetset95 Olympus OM-D E-M5 9 16th April 2013 12:20 PM
Power issue throt Olympus E-520 0 2nd September 2012 08:47 AM
FS: New HLD-4 Power Battery Grip Shaw For sale or wanted small ads 0 8th November 2008 05:02 PM


All times are GMT. The time now is 06:16 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger