Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th November 2013
Angus Angus is offline
Full member
 
Join Date: Nov 2013
Location: Surrey, UK
Posts: 80
Thanks: 0
Thanked 13 Times in 7 Posts
Likes: 0
Liked 11 Times in 7 Posts
E-M1 mystery noise (and battery life) issue

Hi all,

I just received my lovely OM-D E-M1 and 12-40 f2.8 Pro zoom. My first Olympus, my first MFT camera and this is my first posting on this site

The build quality on the camera seems sublime but there is something troubling me and I’m not sure if it’s a problem/defect or not...

I can hear “NOISE 1”: a gentle “wooosh” (= a fan-like noise) from the image stabiliser which starts when the shutter button is pressed and stops moments after it is released. The sound is predicable and very consistent - exactly what I would expect from the IBIS.

HOWEVER, there is another noise which seems more erratic and disconcerting: “NOISE 2” is ‘scratchy’ sounding – like an old modem connecting or an electrical ‘shorting’ . Moreover, there seems no rhyme to reason to when NOISE 2 it starts and stops - sometimes it stops when the shutter button is released but other times it seems to randomly continue after NOISE 1 has stopped – i.e. when I no longer have any buttons pressed.
NOTES:

(i) Image Stabiliser settings: S-IS is set to AUTO and to activate IS on half-press of shutter button].

(ii) Neither noise seems to be affecting the performance of the camera in image-taking terms.

(iii) Both sounds are similar in volume yet distinct - neither is loud per se, but in a quiet room I can discern either/both when I hold the camera away from my body around waist height (i.e. the camera does not need to be up to my ear to be audible).

(iv) At first I assumed both sounds came from the IBIS system, but I have now started to wonder if NOISE 2 could actually be coming from the 12-40 lens (NB: these sounds occur in Single AF and MF modes, so it’s definitely not the sound of the AF motor). But I can’t be sure because it is hard to localise the exact source of NOISE 2 even when I listen up close and.

(v) I also seem to be getting a LOT less than the claimed average 330 shots from a fully charged battery and of course I’m wondering if there is any link between this and the whatever mechanical/electrical activity is going on inside the camera or lens when NOISE 2 is evident... maybe just coincidence but I do wonder.
Unfortunately my dealer is not local so it’s hard to pop in to maybe compare to another camera (and it would be tricky with the background noise in a retail context). I tried calling Olympus UK Support but predictably I didn’t get far with this one (I think I have been spoiled by Apple! :-)

So I’d be very interested to hear the comparative experiences of other owners of the E-M1 and 14-40 Pro combo....

Cheers!

Angus

PS: is it possible to attach an audio clip to this post?... I could record the sounds.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Issue! theptyboy Olympus E-1 21 27th July 2014 09:36 PM
EVF Battery life fridgemagnet Accessory talk 3 12th July 2012 08:11 AM
Battery Life The Technician Olympus OM-D E-M5 16 29th June 2012 09:34 AM
Battery life ? Taz Accessory talk 4 2nd March 2012 09:35 PM
Battery life andym Olympus E-3 1 9th December 2007 04:46 PM


All times are GMT. The time now is 09:20 AM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger