View Single Post
  #67  
Old 19th September 2018
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is online now
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 13,592
Thanks: 2,009
Thanked 1,275 Times in 1,003 Posts
Likes: 5,167
Liked 1,898 Times in 1,062 Posts
Re: High Res shot and studio flash - not working on EM1 Mk2

Quote:
Originally Posted by blu-by-u View Post
I don't think it's possible to use flash in Hi Res mode. The sensor camera takes a series of shots with the sensor in different positions and is combined into a single image. If Flash is to work, it will have to have to flash with each of the shots.
I know there was a delay time for flash charging in Focus Stacking & so thought there is no reason for it not being possible in High Res too, so I went looking & in Shooting Menu 2 there is the settings for High Res Shot which does allow for flash charge time (up to 30 secs) & also post shutter delay.

__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
The Following User Says Thank You to Ross the fiddler For This Useful Post:
OM USer (19th September 2018)