View Single Post
  #4  
Old 28th August 2017
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 13,633
Thanks: 2,016
Thanked 1,293 Times in 1,008 Posts
Likes: 5,192
Liked 1,916 Times in 1,068 Posts
Re: AF issues with 50-200 on E-M1ii

Quote:
Originally Posted by pdk42 View Post
Thanks Ross. I don't have immediate examples at hand, but I tried to take some shots of a distant helicopter yesterday that showed the problem pretty clearly (or not clearly, if you see what I mean!). The subject was against a clear blue sky (I know, a rarity in Blighty) ao I don't think it's AF area related. Other examples I've had have been on landscape shots with distant tress with nothing in a nearer focal plane to upset the AF. I'll take some shots later and post to show some examples.
That sounds like you need to do those adjustments. Maybe do the tele end for longer distance subjects & the wide end with closer subjects. When doing my 50-200 SWD lens on the E-M1 I only needed to do the tele end. It may be fine after the adjustment for closer subjects still. I think you'll need to suck & see.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote