Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Search Forums

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: GShooter
Forum: Olympus OM-D E-M1 21st October 2014
Replies: 48
Views: 5,867
Posted By GShooter
Re: C-AF improved since Version 2 Firmware?

I am not denying that good BIF images cannot be taken with Mu4/3 bodies and lenses, the two images below were taken with E-M1 and Panasonic 100-300 but they were fairly easy images to take under...
Forum: Olympus OM-D E-M1 21st October 2014
Replies: 48
Views: 5,867
Posted By GShooter
Re: C-AF improved since Version 2 Firmware?

I have been using E-M1 with the Panny 100-300 for BIF and even with V2 firmware I have found C-AF very hit and miss, so much so that I have bought a used Canon 100-400 L lens and 7D body. I am still...
Forum: Olympus OM-D E-M1 20th September 2014
Replies: 5
Views: 793
Posted By GShooter
Re: Puzzled after firmware update.

Thanks Ross. You were correct. Can't believe I didn't twig it was the level meter I was seeing but I didn't tilt the camera or else the penny would have dropped eventually. Thanks for your help.
...
Forum: Olympus OM-D E-M1 20th September 2014
Replies: 5
Views: 793
Posted By GShooter
Re: Puzzled after firmware update.

I am seeing this without a flash attached. On checking, it is only the EVF which is showing this configuration, the screen just shows the normal exposure meter. It is showing in all manual modes M, A...
Forum: Olympus OM-D E-M1 19th September 2014
Replies: 5
Views: 793
Posted By GShooter
Puzzled after firmware update.

I have just updated to V.2 and am puzzled by the exposure indicator I am seeing in manual mode while using the EVF. I am seeing the usual segmented bar with plus and minus exposure but it is...
Forum: Olympus OM-D E-M1 22nd August 2014
Replies: 14
Views: 989
Posted By GShooter
Re: Lost Images

Hello Ross. Nobody else could have used the camera and I definitely changed the cards, they are a different make and storage capacity. The strange thing is that the "re-appeared" images had the same...
Forum: Olympus OM-D E-M1 21st August 2014
Replies: 14
Views: 989
Posted By GShooter
Re: Lost Images

I hardly dare to mention this in case the world thinks I am going mad. Some of the lost images have appeared on another card!!! The "lost" images were of a cabbage white in my garden, it was flitting...
Forum: Olympus OM-D E-M1 20th August 2014
Replies: 14
Views: 989
Posted By GShooter
Re: Lost Images

Thanks for the reply, but the images were there when I took them as they showed on the replay and I was able to scroll through to compare focus etc. As far as I am aware the camera is not set to...
Forum: Olympus OM-D E-M1 20th August 2014
Replies: 14
Views: 989
Posted By GShooter
Lost Images

I took 2 images yesterday and about 30 more today on the same card. I closed the camera down as normal when I had finished shooting. Three hours later I decided I would run through the images to...
Forum: Olympus OM-D E-M1 16th August 2014
Replies: 21
Views: 1,217
Posted By GShooter
Re: Help please!! Not lock ups as such but.....

Thanks John and Stephen. I use it all the time, just never thought of it in shorthand!!
Forum: Olympus OM-D E-M1 15th August 2014
Replies: 21
Views: 1,217
Posted By GShooter
Re: Help please!! Not lock ups as such but.....

Please excuse my ignorance, but what is SCP? Just in case it happens to me and I dont know what it is.:o
Forum: Olympus OM-D E-M1 6th August 2014
Replies: 9
Views: 935
Posted By GShooter
Setting spot metering to AF point

Is there a way to set the spot metering point to coincide with the AF point at any chosen AF position. If I select spot metering the metering point is at the centre position of the screen. If I move...
Forum: Olympus OM-D E-M1 30th June 2014
Replies: 9
Views: 2,132
Posted By GShooter
Re: Long delay between shutter release and image appearing

Spot in Ian. Thanks very much. Wonderful forum this!!
Forum: Olympus OM-D E-M1 30th June 2014
Replies: 9
Views: 2,132
Posted By GShooter
Re: Long delay between shutter release and image appearing

Hello Paul. No it's not that, it happens even when I instantly release the shutter button. Thanks anyway.
Forum: Olympus OM-D E-M1 30th June 2014
Replies: 9
Views: 2,132
Posted By GShooter
Long delay between shutter release and image appearing

I have been delving into the menu over the last few days and have now got the camera set up to my shooting requirements; however, I have noticed that there is a delay of about 1 sec between the...
Forum: Olympus OM-D E-M1 28th June 2014
Replies: 4
Views: 1,384
Posted By GShooter
Re: Magnifying image before taking picture.

Thanks for the reply Peter and chevvy. I didn't mean MF Assist, but I have found the answer, it is on the function 1 button menu as Magnify. Thanks for your assistance.
Forum: Olympus OM-D E-M1 27th June 2014
Replies: 4
Views: 1,384
Posted By GShooter
Magnifying image before taking picture.

I have just traded in my EM-10 for an EM-1 and have found that the menu is almost identical. A good thing too as it was quite a learning curve coming from Panasonic cameras. There is one thing that I...
Forum: Olympus OM-D E-M1 25th June 2014
Replies: 4
Views: 1,107
Posted By GShooter
Re: Does EM-1 Support Auto ISO in 'M' mode?

Thanks to everybody for your replies confirming auto ISO. I am going ahead with the purchase of EM-1.
Forum: Olympus OM-D E-M1 23rd June 2014
Replies: 4
Views: 1,107
Posted By GShooter
Does EM-1 Support Auto ISO in 'M' mode?

I am thinking of trading up from EM-10 to EM-1 and a clincher for me would be Auto ISO in full manual mode as featured in the EM-10. When I am photographing wildlife, particularly birds, I like to...
Forum: Flash 29th May 2014
Replies: 1
Views: 938
Posted By GShooter
Metz 15 MS-1 Macro Flash with OMD EM-10

My current macro set up is EM10 with Pentax Takumar 100mm Macro Lens plus extension tubes when necessary. For lighting I am using a Nissin Di466 on a DIY bracket with DIY Diffuser. While this set up...
Forum: Articles from FourThirds-User.com 25th April 2014
Replies: 2
Views: 3,982
Posted By GShooter
Re: New Olympus OM-D E-M10 named best Compact System Camera Entry Level by TIPA

I am not surprised. I bought the E-M10 as a smaller camera to use when I didn't want to take out my Panasonic GH3. I am now selling the GH3.
Forum: Flash 25th March 2014
Replies: 11
Views: 3,798
Posted By GShooter
Re: Nissin Di466 flash and E-M5

I have just bought a E-M10 and am having exactly the same experience with the Nissin; no ETTL. It works fine on my Panny GH3. I guess I will just have to get used to manual flash operation. I use it...
Forum: Olympus OM-D E-M10 23rd March 2014
Replies: 10
Views: 1,681
Posted By GShooter
Re: Raw Support

I have just installed the Beta version 8.4 Camera RAW plugin for CS6 and it works fine with RAW files from the E-M10. Pleased about that as I didn't like OV3 very much. The effects were ok but very...
Forum: Olympus OM-D E-M10 22nd March 2014
Replies: 10
Views: 1,681
Posted By GShooter
Re: Raw Support

Thanks for that Paul. I am hoping that adobe RAW plugin for CS6 will be updated for E10 soon, I think that Adobe are continuing support for the non cloud based version for a while yet. If not I will...
Forum: Olympus OM-D E-M10 21st March 2014
Replies: 10
Views: 1,681
Posted By GShooter
Re: Raw Support

Thanks for the replies. Bit miffed about Lightroom 4 not being updated. I have a CD with OV3 on. I didn't bother loading it as I thought it was just a vehicle for uploading images onto the computer....
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT. The time now is 09:11 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger