Olympus UK E-System User Group

Olympus UK E-System User Group (http://e-group.uk.net/forum/index.php)
-   Olympus Pen E-P2 (http://e-group.uk.net/forum/forumdisplay.php?f=43)
-   -   E-P2 photo at iso 6400 (http://e-group.uk.net/forum/showthread.php?t=9115)

StephenL 20th April 2010 10:14 AM

E-P2 photo at iso 6400
 
Taken with E-P2 fitted with ZD 9-18mm plus adaptor. ISO 6400. PP in LR3 beta, sharpening 40 and luminance nr 90.

http://e-group.uk.net/gallery/data/500/ep2-4170129.jpg

Ian 20th April 2010 10:18 AM

Re: E-P2 photo at iso 6400
 
Yes, it's certainly on the soft side, but all things considered it's remarkable.

Ian

StephenL 20th April 2010 10:32 AM

Re: E-P2 photo at iso 6400
 
Thanks Ian. I have others in the same general location taken at ISO 2000 which are less soft (I can post if you wish) which goes to show that LR3 and the latest range of Oly cameras makes the fear of noise a thing of the past (in my opinion!).

DekHog 20th April 2010 08:25 PM

Re: E-P2 photo at iso 6400
 
Looks very good - can you post the same file without the sharpening and NR?

StephenL 21st April 2010 07:36 AM

Re: E-P2 photo at iso 6400
 
Your wish is my command - from the Raw file with noise reduction and sharpening set to 0.


http://e-group.uk.net/gallery/data/5...p2-4170129.jpg

DekHog 21st April 2010 12:43 PM

Re: E-P2 photo at iso 6400
 
It is quite remarkable - you'd be happy with that result from APS-C, never mind micro 4/3... :)

snaarman 21st April 2010 01:17 PM

Re: E-P2 photo at iso 6400
 
Yes, that's pretty good. I actually prefer the second version. Good piece of kit by all accounts.

Pete

StephenL 21st April 2010 02:56 PM

Re: E-P2 photo at iso 6400
 
It's not as if it were particularly well lit - witness the 1/50 at f5.6 on ISO 6400. But the E-30 and E-620 should be similar as I understand they use the same sensor. Do they have different AA filters and/or processing engines? (Memo to self: take the E-30 to work next week and try it!)

Ian 21st April 2010 03:57 PM

Re: E-P2 photo at iso 6400
 
Quote:

Originally Posted by StephenL (Post 71239)
It's not as if it were particularly well lit - witness the 1/50 at f5.6 on ISO 6400. But the E-30 and E-620 should be similar as I understand they use the same sensor. Do they have different AA filters and/or processing engines? (Memo to self: take the E-30 to work next week and try it!)

The Pens all have the new TruePIC V image processor and sensors with less anti-aliasing. The E-30 and E-620 (and E-450) have the TruePIC III+ image processor, one generation ahead of the E-3, E-520, and E-420.

Ian

StephenL 21st April 2010 05:00 PM

Re: E-P2 photo at iso 6400
 
Thanks Ian. Well, it works!

Quote:

Originally Posted by Ian (Post 71242)
The Pens all have the new TruePIC V image processor and sensors with less anti-aliasing.

Ian


Harold Gough 22nd October 2014 11:26 AM

Re: E-P2 photo at iso 6400
 
The level of noise is appalling, as I have found with my EP-2 at ISOs above about 400. You can see it in the viewfinder. I had to use my EP-2 recently when my EM-1 was in for repair and I had forgotten quite how awful it was.

Harold

Ralph Harwood 22nd October 2014 09:31 PM

Re: E-P2 photo at iso 6400
 
Hi there Harold!

It is surprising how peoples impressions change over a few years and a few generations of camera technology - what was more than acceptable 4 years ago becomes disappointing when compared to the latest and greatest. I tried my new E-M1 and my old E-30 with the same lenses and lighting at the olympus giffords circus meet - I couldn't get a single usable image with the E-30 due to the darkness of the tent but every image came out fine on the E-M1!

Cheers,

Ralph.

Harold Gough 23rd October 2014 06:42 AM

Re: E-P2 photo at iso 6400
 
Quote:

Originally Posted by Ralph Harwood (Post 316110)
Hi there Harold!

It is surprising how peoples impressions change over a few years and a few generations of camera technology - what was more than acceptable 4 years ago becomes disappointing when compared to the latest and greatest. I tried my new E-M1 and my old E-30 with the same lenses and lighting at the olympus giffords circus meet - I couldn't get a single usable image with the E-30 due to the darkness of the tent but every image came out fine on the E-M1!

Cheers,

Ralph.

Good to hear that. However, where Live View Boost is switched on the review image will usually look good, even if significantly underexposed. I have had images, including many flash ones, look great in the camera and very dark on the PC (RAW files). This is something to watch. Harold


All times are GMT. The time now is 07:30 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger