Olympus UK E-System User Group

Olympus UK E-System User Group (http://e-group.uk.net/forum/index.php)
-   Software (http://e-group.uk.net/forum/forumdisplay.php?f=19)
-   -   Issues with Olympus updater today (http://e-group.uk.net/forum/showthread.php?t=47570)

Eclairewilliams 1st April 2018 09:07 AM

Issues with Olympus updater today
 
Hi has anyone else been trying to update their firmware yesterday or today? Iíve just bought a second EMI Mk II and although new it needs the firmware updated. Each time I attempt it struggles to connect to server at Olympus. We tried with other cameras and same issue. Our internet is working perfectly and the updater software is fine - connects to camera and saves settings.
Hopefully this is just a glitch at the Oly server end.

Olybirder 1st April 2018 09:16 AM

Re: Issues with Olympus updater today
 
Yes, there does appear to be a problem with the Olympus server at the moment. It is mentioned at the end of this thread.

Ron

pault 1st April 2018 10:09 AM

Re: Issues with Olympus updater today
 
Oh, thank goodness, been trying to update EM1v1 yesterday and today.
Thought it was my computer

Olybirder 2nd April 2018 08:12 AM

Re: Issues with Olympus updater today
 
I just started OV3 and checked for software updates. It told me that I am using the latest version, so it seems that the server may be working correctly again now.

Ron

Ross the fiddler 2nd April 2018 10:39 AM

Re: Issues with Olympus updater today
 
Quote:

Originally Posted by Olybirder (Post 444201)
I just started OV3 and checked for software updates. It told me that I am using the latest version, so it seems that the server may be working correctly again now.

Ron

Yes, it is now.

MJ224 2nd April 2018 11:44 AM

Re: Issues with Olympus updater today
 
Quote:

Originally Posted by Ross the fiddler (Post 444216)
Yes, it is now.

Ditto, just updated to 2.1 (Em1 ii)..........*chr

bassman 2nd April 2018 01:55 PM

Re: Issues with Olympus updater today
 
Em1 ii now successfully updated to 2.1 and noticed my new 300mm f4 was on 1.2, now on 1.4 Thanks for the info, everyone.

Mark

Eclairewilliams 2nd April 2018 08:10 PM

Re: Issues with Olympus updater today
 
And I have now updated mine. Thanks Olybirder for letting us know.


All times are GMT. The time now is 01:58 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger