Olympus UK E-System User Group

Olympus UK E-System User Group (http://e-group.uk.net/forum/index.php)
-   Site news (http://e-group.uk.net/forum/forumdisplay.php?f=28)
-   -   Next - to update the current gallery (http://e-group.uk.net/forum/showthread.php?t=45706)

Ian 26th July 2017 03:03 PM

Next - to update the current gallery
 
I hope you're all finding the laborious process of modernising the site interesting because there is more disruption coming!

The next job is to update the existing gallery software. This will be even though we're going to replace it.

Why? The version of the PhotoPost Pro gallery we are currently running is very old. We have a much more recent version, which we are installing. However, it's also no longer supported and old code is not only left behind in terms of features and usability but also in resistance to hackers. We also have to update the server platform for the same reasons and there is a very good chance the old gallery would not function properly after the update.

Although we are replacing the old gallery, it needs to remain in place, but switched off for new uploads, because without its presence all photos from the gallery posted in the forum would disappear :(

The intention is to import users' photos to the new gallery and leave the old one simply as a legacy mechanism for maintaining the visibility of photos in old forum posts.

I hope that makes sense!

I will have more news later today.

Ian

Zuiko 26th July 2017 03:59 PM

Re: Next - to update the current gallery
 
Good luck, Ian, you're having a tough week!

Walti 26th July 2017 04:04 PM

Re: Next - to update the current gallery
 
Blummin' 'eck! you're not making life easy for yourself are you?

Really appreciate what you're doing and am looking forward to the results!

Bikie John 26th July 2017 04:19 PM

Re: Next - to update the current gallery
 
Good luck Ian. It sounds like a pain for you, but it is all steps along the way.

Fingers crossed ... John

Ian 27th July 2017 12:41 AM

Re: Next - to update the current gallery
 
Disappointingly, the gallery update attempt didn't work and I had to restore a backup, which meant some posts from late on Wednesday night were lost - sorry about that.

Back to the drawing board!

Ian

David M 27th July 2017 01:28 AM

Re: Next - to update the current gallery
 
I thought I'd got stuck in a time warp. I was expecting the admin the have regenerated into a blonde female. :D

Ian 27th July 2017 07:58 AM

Re: Next - to update the current gallery
 
Probably no further fiddling with the site today as I have other work that needs doing - you may be relieved to hear!

Ian

Phill D 27th July 2017 09:22 AM

Re: Next - to update the current gallery
 
Ian maybe it's me who needs more coffee but I've just posted two replies to a couple of threads and they've just disappeared. Not only that the threads seem to have gone too once I pressed new posts to see the updated list!!? To be honest I hope it's a forum issue...otherwise I'll need some different medication :)

Ian 27th July 2017 09:44 AM

Re: Next - to update the current gallery
 
Quote:

Originally Posted by Phill D (Post 422772)
Ian maybe it's me who needs more coffee but I've just posted two replies to a couple of threads and they've just disappeared. Not only that the threads seem to have gone too once I pressed new posts to see the updated list!!? To be honest I hope it's a forum issue...otherwise I'll need some different medication :)

When did you post these replies? Some from last night a little after 10PM were lost, for which I can only apologise.

Ian

Phill D 27th July 2017 10:10 AM

Re: Next - to update the current gallery
 
This morning about 10:00 ish I guess. Interesting this thread has reappeared now you've replied, lets see if it goes again after I've posted a reply to you.

MJ224 27th July 2017 11:05 AM

Re: Next - to update the current gallery
 
Hi Ian, Not sure if one of my posts was lost....


I posted that the Smilies are not working when posting........


Minor glitch I am sure...


Keep up the good work....:-)


Mark j

Ian 27th July 2017 11:15 AM

Re: Next - to update the current gallery
 
It seems that the maintenance update brought some unwanted effects. Some browsers now don't show the Switch Editor Mode (WYSIWYG toggle) button any more :(

Firefox (which I use) and Internet Explorer 11 are unaffected for some reason.

We're not alone with this - there are a lo of other forums affected. I'm looking for a solution.

Ian

Ross the fiddler 27th July 2017 12:56 PM

Re: Next - to update the current gallery
 
Quote:

Originally Posted by Ian (Post 422717)
Disappointingly, the gallery update attempt didn't work and I had to restore a backup, which meant some posts from late on Wednesday night were lost - sorry about that.

Back to the drawing board!

Ian

It's a shame that didn't work out. I liked the look of it while it was there (briefly).

Yeah, I lost a couple, one here & another I had to rethink the reply I had originally written.

Ian 28th July 2017 01:47 PM

Re: Next - to update the current gallery
 
I will have another stab at this tonight...

Ian


All times are GMT. The time now is 06:49 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger