Olympus UK E-System User Group

Olympus UK E-System User Group (http://e-group.uk.net/forum/index.php)
-   Software (http://e-group.uk.net/forum/forumdisplay.php?f=19)
-   -   Viewer 3 update (http://e-group.uk.net/forum/showthread.php?t=43957)

Beagletorque 11th January 2017 12:17 PM

Viewer 3 update
 
10/01/2017

Olybirder 11th January 2017 12:33 PM

Re: Viewer 3 update
 
I have just run Viewer 3 and used the update feature. It said I am already using the latest version of the software - 2.1.0. What is the new version?

Ron

Beagletorque 11th January 2017 12:38 PM

Re: Viewer 3 update
 
2.1.1 for me now.

Shaw 11th January 2017 01:34 PM

Re: Viewer 3 update
 
Quote:

Originally Posted by Olybirder (Post 403619)
I have just run Viewer 3 and used the update feature. It said I am already using the latest version of the software - 2.1.0. What is the new version?

Ron

Same here.

Steambuff 11th January 2017 01:45 PM

Re: Viewer 3 update
 
Upgraded OK from 2.1.0 to 2.1.1 for me. (Using Windows 7)

Olybirder 11th January 2017 02:07 PM

Re: Viewer 3 update
 
I am using OS 10.12.1 Sierra on my iMac so I suppose that must be the reason why there is no update yet. I am surprised.

Ron

Shaw 11th January 2017 02:14 PM

Re: Viewer 3 update
 
Quote:

Originally Posted by Olybirder (Post 403631)
I am using OS 10.12.1 Sierra on my iMac so I suppose that must be the reason why there is no update yet. I am surprised.

Ron

That could be the reason, I'm on Sierra 10.12.2.

pault 11th January 2017 03:12 PM

Re: Viewer 3 update
 
Update is for Windows only. MAC version still 2.1.0

Olybirder 11th January 2017 03:47 PM

Re: Viewer 3 update
 
Well, if nothing else this thread led me to discover that my Mac OS was not up-to-date (10.12.1 instead of 10.12.2.) All sorted now.

Ron

Graham_of_Rainham 11th January 2017 04:13 PM

Re: Viewer 3 update
 
"Fix a Bug" - Would have been nice to know what it was...

birdboy 11th January 2017 07:58 PM

Re: Viewer 3 update
 
Quote:

Originally Posted by Graham_of_Rainham (Post 403642)
"Fix a Bug" - Would have been nice to know what it was...

I think it was misreporting lens info or something similar. It seems ok now.


All times are GMT. The time now is 05:45 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger