PDA

View Full Version : E3 photo slant to left problems


thorrey
5th February 2008, 04:28 AM
Does anybody else realize about this problems?
This is how i did the test:
First, I put the camera on tripod, i try to shoot with E1 and E3 to compare, when shooting with E3, i align the 5 AF point at center with the horizontal line, and make sure they are balance. Locked the camera well on tripod and switch to LV mode(with Grid screen enable). I found that the grid line show not horizontal.

from the result, the LV give the horizontal, but not the viewfinder. I wonder what cause this happens.

E3+60mm with VF (5 AF point at center is balance place with the line)
http://farm3.static.flickr.com/2400/2122809518_57a54534da_b.jpg

E3+60mm with VF (Photoshop Grid)
http://farm3.static.flickr.com/2316/2122801738_abe7639432_o.jpg

E1+60mm with VF
http://farm3.static.flickr.com/2087/2122805350_ff56060f71_b.jpg

E1+60mm with VF (Photoshop Grid)
http://farm3.static.flickr.com/2137/2122801510_a04a143e89_o.jpg

PeterD
5th February 2008, 09:12 AM
No I have not experienced this. I usually use the viewfinder and have no noticable problems with horzontal alignment.

Kind regards

PeterD

Haisbro
5th February 2008, 10:49 AM
I haven't noticed any slant though it is something that is of concern to owners of the Canon EOS 1 DS who are suffering the problem with the actual image. Not very good for a studio camera costing 5000.

H

Johnny Jetstream
5th February 2008, 09:38 PM
I have seen this on the e-410 and to a certain extent on the E-3 - thought it was because I was left handed but when i looked through the viewfinder on a tripod it does not seem to be level!