PDA

View Full Version : HELP! Help -- Card Write Protect


JackBenedict
28th September 2009, 06:17 AM
I took my CF card out of my E510 to download to my computer,but the files failed to transfer. I haven't had a chance yet to see why.

When I put the card back in the camera,and switched it back on the LCD menu sceen shows PROTECT in large red letters on the BottomRHS and WRITE PROTECT in white letters across the top middle section.

I have tried to remove the protect status using the cameras menu,but it dosen't work.

I then put another card in the camera and it works fine.

Any suggestions before I lose all the shots already on the card

All help appreciated

Ellie
28th September 2009, 10:48 AM
Have you tried downloading them using the camera and USB instead of a card reader?

davidsa
28th September 2009, 01:09 PM
Try connecting your card to the computer (by card reader or directly), open "My Computer" (XP) or "Computer" (Vista), and show it as a drive (probably what you usually do to transfer your image files).

Click to get the folder icon

Right click on that

Go to "Properties" and see if it has somehow become write protected. If so unclick that, and you should be ok.

You might have to click down to the various sub-directories (sub-folders) to find the one which is protected.

Or it could just be that each image is protected in which case select them all and do the same.

Good luck

David

EH1
28th September 2009, 01:25 PM
What make card is it?

JackBenedict
28th September 2009, 06:29 PM
It's a Sandisk Extreme 111 4Gb.

If I use my computer it showws the disk as being there - but no folders within it,which it did earlier.

When I loaded it into the camera it said there were no pictures.


so it looks like 4G b of lost pictures - unless someone has an answer to possible recovery.

davidsa
28th September 2009, 07:39 PM
What happens if you right click?

David

davidsa
28th September 2009, 07:42 PM
or try it on another computer

- running Windows

- running Linux

JackBenedict
28th September 2009, 07:49 PM
I Tried Card Recovery and it didn't show any files on the card at all.

I tried Stellar Phoenix Recovery and it recovered all the files on the disk - ONLY at the end did I find that it cost $35 to register the product - so I will continue to ssearch for a 'free' recovery program before shelling out $$$$$$


Windows XP still show thedrive as accessible but no folders