PDA

View Full Version : E620 cannot parse the fle


ianinsuffolk
5th July 2009, 03:47 PM
Only when working in RAW and with several CF cards, I am getting abut 10% file failure. I can convert them in Master 2 (which confirms an unexplained error) to JPEG's, but I use CS4 as my main manipilation program and the faulty RAW files report a 'file format module cannot parse the file.'

I have checked that the E620 hardware is up to date.

In summary, looks like a camera software problem, rather than a processing problem. Any ideas?

Ian

Ian
5th July 2009, 04:13 PM
Only when working in RAW and with several CF cards, I am getting abut 10% file failure. I can convert them in Master 2 (which confirms an unexplained error) to JPEG's, but I use CS4 as my main manipilation program and the faulty RAW files report a 'file format module cannot parse the file.'

I have checked that the E620 hardware is up to date.

In summary, looks like a camera software problem, rather than a processing problem. Any ideas?

Ian

Which version of Olympus Master are you using? Only the new version 2.2 released in the last few days is properly compatible wit the E-620.

Check the for updates in from the HELP drop down menu.

Ian

ianinsuffolk
5th July 2009, 04:24 PM
Ian

I can confim that Master 2 did an update to 2.2 before I did a camera update (which confirmed that I did not need an update). All very circular!

Thanks

Ian

PaulE
5th July 2009, 04:50 PM
If it wasn't for the same thing happening on several different CF cards I would have gussed at the card being at fault. Have you by any chance tried formatting the cards both via card reader + computer and in camera?

Another possibility is the fault being included / added when transfering the images to your computer - have you tried using the USB cable as well as a CF card reader and vice versa? and do both result in the same error with the same files?. Also it would be worth trying other software to transfer the images from card to computer just incase that is at fault - best bet is to just use windows explorer (or mac equivalent) just to rule out the possibility of Adobe Bridge / or other DAM software causing problems (if you do use anything like that).

After that it might be worth uploading one of the affected files somewhere for us to look at.

Paul.

ianinsuffolk
5th July 2009, 08:30 PM
I always use explorer to transfer files and have downloaded over 1700 .ORF files from my E510 with no problems!

I use a USB lead from E620 to PC but will try the inbuilt PC card reader and the formatting ideas.

Thanks, Paul for your thoughts....

Ian

ianinsuffolk
6th July 2009, 08:42 PM
Latest 'research' suggests that my Toshiba EA60-191 laptop, although fine with E510 RAW file, is marginal in processing the larger E620 files. Just processed two batches of shots, on the one of the same CF cards and loaded onto my high spec PC with no problems.

Will spend time on this tomorrow to confirm and would then suggest that more research on the 'minimum spec' computer for E620 RAW files might be profitable.

Thanks for the posts, all of which are helping me in the right direction......

Ian

Archphoto
6th July 2009, 09:40 PM
I suspect, reading your story, that the internal memory of the computer/laptop and the lack of it can cause a problem.
Or at least the memory settings on them.

With my old laptop, a Pentium 4 with 512 Mb internal memory it would take ages to process one RAW file, on the latest with dual processor and 3 Gb internal memory it takes seconds.....

Peter