PDA

View Full Version : Re-Installing CS2?


Jim Ford
14th April 2009, 12:54 PM
Since my CS2 installation got trashed (I'm convinced OrfShell did it!), I've got problems reinstalling it.

I've uninstalled it and removed the redundant folders and those in the 'Documents and Settings' - and even tried reinstalling it on another partition. It seems to install OK, but Bridge and more importantly ACR don't link to CS2. I've noted that even if I install on a different partition, Bridge still ends up on the original!

Ideas anyone, please?

Jim

keithrsmith
14th April 2009, 01:34 PM
see
http://kb.adobe.com/selfservice/viewContent.do?externalId=331405

do the shortcust you are using point to the new install? (right click/properties /find target.

did you deactivate? is not you may have problems reactivating and will have to call Adobe.

Keith

PaulE
14th April 2009, 03:28 PM
I would be very very surprised if the demise of your CS2 installation was anything more than co-incidental with the installation of Orfshell but anything is possible.

As for ACR not opening raw files in PS - have you tried updating ACR? a quick google search revealed a few sites which suggested that it is possible that out of date ACR can result in you being able to apparantly process the raw but be unable to Save the changes or open the file for further editing in PS.

The latest version of ACR compatable with PS CS2 (that I can see) is Camera Raw 3.7 (http://www.adobe.com/support/downloads/detail.jsp?ftpID=3587) I would at least update ACR to this version before trying anything else (if you haven't already done so).

If you already have Camera Raw 3.7 installed then I think getting in touch with Adobe (via their customer support forums) might well be your best bet for a fix.

HTH
Paul.

gno
14th April 2009, 05:31 PM
Hi Jim,

I had a similar problem reinstalling CS.
This (http://www.gballard.net/psd/troubleshootpurgepsd.html) may help

Regards

Gavin

Jim Ford
14th April 2009, 06:31 PM
Thanks for the replies.

I've manually uninstalled CS2 (including Bridge) using Adobe's mammoth instructions and am sick of looking at the registry. I've reinstalled it and it's still broken - Bridge doesn't work, but I can live with that for now.

As I only use Windows XP for Photoshop, I'm thinking that the simplest thing to do will be to create another partition and install a minimum XP system on it, just for a fresh CS2 installation.

Jim

gno
14th April 2009, 09:43 PM
Hi Jim,

My problem was that I had failed to delete

C\Documents and Settings\~username\Application Data\Adobe\Photoshop\8.0 folder tree which holds the Adobe Photoshop CS3 Settings, once I had deleted the folders and files in the Application Data (normally hidden as it is a system folder) all went well with the re install and everything worked.

Did you delete the folder trees in Application Data?

Regards

Gavin