PDA

View Full Version : "Set Home" Function doesn't seem to work.


Talkingdrum
18th May 2017, 11:18 PM
I'm trying to get the "set home" function to work. In menu A2/Set Home I have it checked for CA-F - single area - centered. I have tried assigning "Home" to various buttons under the "B" menu but it just doesn't seem to work. If I assign a button to "Home", when I press it nothing happens.
Any idea what I may be missing?

Talkingdrum
18th May 2017, 11:45 PM
Ah, I'm starting to figure it out. I'm using one of the function buttons to activate manual focus. If I'm in manual focus that has been activated from the function button, pressing the function button set to "Home" has no effect. I have to press the function button I assigned for manual focus first to to toggle it back to the focus mode I was in before I switched to manual focus and then press the "Home" button and now it works. Slightly annoying behaviour. Don't see any reason why it couldn't just go straight to the "Home" setting without coming out of manual first. Of course if I set the camera to manual from any other setting other than the function button I don't need the extra step. Just taken me about half an hour to figure this out. *ohwell