PDA

View Full Version : Help please- live time mode


090657
13th April 2017, 08:28 AM
As a new user of just under one week, I did previously say I might ask some basic questions! So.......

One of the features I was looking forward to using was `live time`. Watching a long exposure shot `develop in camera`is perfect for me. However I am struggling to make it work. In the menu, E2, the entries for `live bulb` and `live time` are greyed out and shown as `off`. How do I turn them on?

Graham_of_Rainham
13th April 2017, 08:44 AM
Set the camera to Manual Mode.

090657
13th April 2017, 08:51 AM
Already done!

Goon525
13th April 2017, 10:31 AM
Are you using electronic shutter? If so, switch to 'normal' shutter.

090657
15th April 2017, 03:21 PM
After many hours of trial and error and heroic attempts at getting to grips with the manual, I have finally cracked `live time`. The EM1 mark 2 is the best camera I have ever owned but served by the the most awful menus and instructions. Hope to use `live time` on two twilight/night shoots next week.

Bikie John
15th April 2017, 04:46 PM
I agree about the manual - it is little more than a reference which can jog the memory if you know what you want to do but is of limited use if you are trying to learn. And because the menus cover so many options they are inevitably long and complex.

There is hope. The quality of the manuals is a long-standing gripe. In the E-M1 Mark II we have seen a few things addressed which we have moaned about for years - the one that I particularly like is that at long last we have a decent battery charge indicator. Another is the ability to back up and restore camera settings. So maybe they are listening to us, and one day we might have a manual that is actually helpful.

John