PDA

View Full Version : Aust photography forum


IanB
18th April 2016, 11:19 PM
very much off topic if I may

I know there are a few australian photography forum members here wondering what the hell has happened.

In a nutshell; someone outside APF pushed the wrong buttons so the forum is down and may even be down and out for the count.

Bloody sad day imo, it was the oldest photo forum in aust and had some great history on the shelves. No idea if that is still there or what can be saved. All way above me.

You can contact me here I guess (PM) or better still via my new facebook photo page (in signature) so I can keep you up to date

Zuiko
19th April 2016, 12:29 AM
very much off topic if I may


It's the Lounge so "off topic" is allowed! :)

I do hope they manage to get that forum back online.

IanB
19th April 2016, 12:41 AM
Thanks for OK; after all it is ...... was another photo forum

very unlikely to get it all back

got this from the forums IT bloke this morning

"Someone else that Mike got to make changes for one of his other websites ran a command that installed a version of PHP that is incompatible with the forum.

I don't think they created a backup first, so it is difficult to roll back to a working version.

I have some ideas but my paid work takes precedent, and my folks are over tonight so might not get a chance to look at it.

Last email I got from Mike said " do what you want, I'm over the forum at the moment with a baby and other commitments... it should be called Ian's forum since he has taken over it these last few years.."

IMO, its not that you took it over, but that you kept it alive despite Mikes neglect..."

I feel really down atm; have not heard a peep from the Mike the owner; and posting a few threads like this is the only way I (why me??) can let a few members know what the hell is going on

Ross the fiddler
19th April 2016, 01:07 AM
That's all a bit sad Ian as I also noticed it missing a couple of days ago. I know I rarely said "boo" there but it is also sad for me being a local forum based on the Blue Mountains. Having bought a lens mug from Mike in the past it didn't take much to work out Mike's haunt (not that I would ever abuse those details), but it is a shame he lost interest in the forum, however, there is also life besides forums. :rolleyes:

IanB
19th April 2016, 01:44 AM
there is still hope of getting some of it back Ross. Might take week due to John's limit free time. Not sure the bloke who broke it will get paid for his work in other parts of mike's businesses. I would imagine he's running real fast in any direction atm.

OM USer
19th April 2016, 01:43 PM
Its a shame when a decent forum dies, lets hope it gets fixed.

IanB
20th April 2016, 10:24 PM
all been rescued; and forum back up.

From the forum's IT expert
"Yay! the plan worked!
APF is back up!
Reconfigured PHP with the option required for compatibility with vBulletin, and then was able to reconfigure the forum and all back up...

Ross the fiddler
21st April 2016, 03:49 AM
all been rescued; and forum back up.

From the forum's IT expert
"Yay! the plan worked!
APF is back up!
Reconfigured PHP with the option required for compatibility with vBulletin, and then was able to reconfigure the forum and all back up...

It's good to see it back but I can see there is a little more work to be done still with this displaying at the top of the page.
Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2777

Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2791

Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2777

Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2791

Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2777

Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2791
Maybe others here might want to check out all of your effort there too Ian, so here is the sites address. http://www.photoforum.com.au

*chr

Zuiko
21st April 2016, 09:53 AM
Glad it's been rescued. *chr

IanB
21st April 2016, 10:46 PM
true Ross; I believe we are waiting for mike, the lost owner to download to lastest version of the program Bulletin V4 and not much can be done until that happens. John did a ripper job in bringing the forum back from the grave but members will not hang around if it's not working properly and efficiently. That appears to be much of the problem imo with photoholics and their Bulletin V5. What a disaster program that is!

Asking John to be the IT guy was the best thing I have done for that forum; but I do ask myself why I bother at all. That's one of the reasons I started my Facebook photo page :)

IanB
21st April 2016, 10:47 PM
Glad it's been rescued. *chr

a little way to go yet; but it's alive *yes

Ross the fiddler
21st April 2016, 11:04 PM
true Ross; I believe we are waiting for mike, the lost owner to download to lastest version of the program Bulletin V4 and not much can be done until that happens. John did a ripper job in bringing the forum back from the grave but members will not hang around if it's not working properly and efficiently. That appears to be much of the problem imo with photoholics and their Bulletin V5. What a disaster program that is!

Asking John to be the IT guy was the best thing I have done for that forum; but I do ask myself why I bother at all. That's one of the reasons I started my Facebook photo page :)

The other forum based on that tiny little apple shaped island down south ;) uses vB but I don't know which version. http://www.ausphotography.net.au/forum/content.php

IanB
22nd April 2016, 12:40 AM
they are still on V4 Ross; but the last version I would expect . He keeps that very tidy
zenforo (https://xenforo.com/) as use by the http://www.lightroomforums.net/ seems to be very good with out too many dramas

It does seem a lot of IT work to move V4 to zenfoto however the effort seems worthwhile

The biggest drama with V5 is there is way back to V4