PDA

View Full Version : E-M10 firmware update


KennyC
5th February 2016, 09:59 AM
Maybe I am late to the party but I have not seen anything here about the firmware update for the E-M10 [first version], along with a firmware update for the 12-42mm EZ which is sometimes a kit lens. Both updates were mid January.
My M10 and lens updated with no problems, and unlike major firmware updates, the camera settings were not re-set.
For E-M1 users, there was a firmware V4.1 update released a couple of days ago. Again my update went ok and nothing was re-set on the camera.

Ross the fiddler
5th February 2016, 11:26 AM
Maybe I am late to the party but I have not seen anything here about the firmware update for the E-M10 [first version], along with a firmware update for the 12-42mm EZ which is sometimes a kit lens. Both updates were mid January.
My M10 and lens updated with no problems, and unlike major firmware updates, the camera settings were not re-set.
For E-M1 users, there was a firmware V4.1 update released a couple of days ago. Again my update went ok and nothing was re-set on the camera.

Maybe only a little late to the party. ;) :D

See this thread here that covered all the Olympus models that use the (Sony) 16MP sensors (except E-M1 & E-M5 II). http://e-group.uk.net/forum/showthread.php?t=41008

The 12-50EZ & 14-42EZ lenses were updated in January & July respectively in 2015 as you can see here.
http://www.olympus.co.jp/en/support/imsg/digicamera/download/software/firm/e1/

*chr

KennyC
5th February 2016, 01:13 PM
Sorry, I thought the Jan 28 2016 and Feb 4 2016 updates were too new and not yet mentioned here.
I will go back to sleep now.

Ross the fiddler
5th February 2016, 01:17 PM
Sorry, I thought the Jan 28 2016 and Feb 4 2016 updates were too new and not yet mentioned here.
I will go back to sleep now.

No mate. It's time for me to get to sleep & for you to enjoy your Friday still. ;) :D
The E-M1 was very recent & I updated mine yesterday evening & finally got to do the E-M5 update too.