PDA

View Full Version : E-PM1 Goosed! (I think...)


Veedubba
17th December 2015, 09:31 AM
Hi,

I've not been on here for a while, but I've recently acquired an E-PM1 which has a problem that I've not seen before.

It'll turn on, make a noise (I assume it's the dust filter doing its thing) then immediately turn back off. Connecting up to a PC via cable brings the file prompt on the screen, but selecting anything just gives a "one moment please" message. The computer doesn't recognise the camera.

The shutter also seems to be closed when the camera is off too (which is the opposite from all my other cameras).

So, apart from either a) sending it off to Olympus and being charged 100 (which isn't going to happen) or b) throwing it in the bin, is there any way to force flash the firmware, which is what I think is at fault, or any combination of buttons to hard reset the camera?

Any help gratefully received.

Christian

Imageryone
17th December 2015, 10:32 AM
To reset the camera - have the camera in shooting mode - go to Menu - left arrow to reset - press ok - Highlight yes and press ok. This will set the camera back to factory default settings. Hopefully this should solve the issue.

Hope this helps :confused:

Veedubba
17th December 2015, 11:26 AM
I can't get to that screen though. The camera turns off before I can get into the menu settings. :-(

Imageryone
17th December 2015, 11:40 AM
Have you tried power up without the lens in situ ? If this releases things, it all points to the lens.

Veedubba
17th December 2015, 12:01 PM
No, not yet. I've tried it with a couple of lenses though.

Imageryone
17th December 2015, 12:26 PM
I just had a thought about dirty contacts? After your comment re the iris.

PeterBirder
17th December 2015, 04:06 PM
Sounds like the shutter is jammed, it should be open when the camera is switched off.