PDA

View Full Version : Olympus Master 2.11 update


Four Thirds User
27th November 2008, 02:00 PM
Four Thirds User (Fourthirds-user.com (http://fourthirds-user.com)) is a sibling site to the e-group.

Olympus has released version 2.11 of its Master image editing/management and RAW developemt application, which is bundled with all Olympus cameras.

More... (http://fourthirds-user.com/2008/11/olympus_master_211_update.php)

Barr1e
27th November 2008, 03:54 PM
There must be far too many people updating as I have attempted four times to download and have not been successful.

Regards. Barr1e

Shaw
27th November 2008, 04:13 PM
There must be far too many people updating as I have attempted four times to download and have not been successful.

Regards. Barr1e

No joy here either

Stewart

Ian
27th November 2008, 05:14 PM
Worked for me first time. I booted Master 2.05, it automatically told me there was an update available, I followed the instructions, it took 3-4 minutes to download and then the software restarted and, voila...

Ian

Nick Temple-Fry
27th November 2008, 05:32 PM
Surprisingly it worked for me - though I would recommend a mug of coffee and a good book as necessary accessories to the activity.

Mind you it might make a good opportunity to browse the gallery.

(looking at the firewall logs I would suggest just on 10 minutes)

Nick

Wreckdiver
27th November 2008, 05:41 PM
Just tried to install the update. Program now won't run, won't re-install, un-installing with Add or Remove fails, update in Add or Remove fails. Maybe a System Restore will work *???

Ho, hum............

Nick Temple-Fry
27th November 2008, 05:46 PM
Just tried to install the update. Program now won't run, won't re-install, un-installing with Add or Remove fails, update in Add or Remove fails. Maybe a System Restore will work *???

Ho, hum............

Oh - dear, what OS are you running - I had no problem with XP, haven't yet done the Vista box.

Nick

davidh
27th November 2008, 05:46 PM
Just updated mine - no problems at all

:p

Dave
*chr

Wreckdiver
27th November 2008, 06:21 PM
Oh - dear, what OS are you running - I had no problem with XP, haven't yet done the Vista box.

Nick

XP Pro (SP3). The System Restore worked but am wary of trying again.

Steve

Barr1e
27th November 2008, 06:31 PM
After several attempts I finally updated the program.

Anne is still struggling. Both running Vista.

Regards. Barr1e

Nick Temple-Fry
27th November 2008, 06:32 PM
XP Pro (SP3). The System Restore worked but am wary of trying again.

Steve

Well it's not SP3 (necessarily) as I'm running that, might be worth going to the uk olympus shop (in a few days) and doing a fresh install.

Nick

Rod Souter
27th November 2008, 07:04 PM
I have just updated without a snag, running XP SP3.

Rod

Ann1e
27th November 2008, 07:12 PM
Surprisingly it worked for me - though I would recommend a mug of coffee and a good book as necessary accessories to the activity.

Mind you it might make a good opportunity to browse the gallery.

(looking at the firewall logs I would suggest just on 10 minutes)

Nick

Well, I have now successfully updated at last - somewhat disappointed as I had my mug of coffee in hand, a good book at the ready and what happened - the download was completed before I could take my first gulp!

Regards, Anne

Wreckdiver
27th November 2008, 07:31 PM
All OK now and running 2.11. I have so many programs installed on my machine that I suppose the more I put on the more likely that something will conflict.

The funny thing was that after the restore I was back running 2.06, I rebooted the machine and tried to upgrade. I was told I was running the latest version and when I checked it was 2.11 :confused:

Anyway, all is well :)

Steve

andym
27th November 2008, 08:13 PM
Well it took 20 mins but got there in the end.

Hope its worth the wait:rolleyes:

andym
27th November 2008, 08:22 PM
Is it my imagination ,but does this new version work much quicker then the old one.
I dont use it very often but have just had a play with an ORF and I dont seem to have to wait any time at all after adjusting for example the exposure slider.

Interested if anyone else agrees.