PDA

View Full Version : PSE 6 and E520 RAW files - help please


maydeinkent
14th November 2008, 07:05 PM
Hope someone can help me with this problem. :mad:
Ever since downloading the upgrade patch to enable PSE6 read the E520 RAW files I have found PSE6 is constantly 'freezing' or 'not responding' on the editor area of the programme
The organiser loads fast but the minute I ask PSE6 to edit, it goes slow importing the chosen image into the edit screen and catagorically refuses to exhibit any speed at all :mad: switching between full and quick or guided edit tabs.
I have an HP desktop with Windows Vista, 1GB of RAM and plenty of space on the hard drive.

Any ideas or experience with this problem would be gratefully received.
Many thanks Jane :confused:

Ian
14th November 2008, 07:15 PM
My initial observation is that 1GB for Vista, especially if your graphics shares system memory, is too low. 2GB is recommended.

Are you running many other applications at the same time?

Ian

gno
14th November 2008, 07:23 PM
Hi Jane,

Also in addition to what Ian has suggested it could be an issue with your Scratch Disk.
You may find this (http://photography-forum.org/showthread.php?t=19956)of use.

Regards

Gavin

Ian
14th November 2008, 07:43 PM
Yes - good idea to watch the disk activity light. If it's practically permanently lit when the slow down happens, sure thing it will be a memory problem.

Ian

maydeinkent
14th November 2008, 08:29 PM
Thank you Ian and Gavin - knew someone would be able to help if I asked.

Sure enough the activity light is flashing like a strobe, feel really daft now as didn't even think to look at that! I've taken a look at the link Gavin sent and that points to lack of RAM too, so........ looks like its more RAM needed for sure! Getting my flexible friend out right now to buy some, suppose I've done quite well to have run this PC for so long without needing any.
Your help to solve this frustrating conundrum for me is much appreciated guys.
Regards Jane