PDA

View Full Version : HELP! Using the L-fn button on the 12-50mm


Ralph Harwood
23rd January 2015, 07:09 PM
Hi there everyone!

I don't suppose anyone knows if you can use the lens function button on the 12-50mm lens with the E-PL3? I have tried looking in the dial/button menu but even with the lens attached there is no mention of it. I'd like to be able to use it to toggle between AF and MF without changing my grip at all, for those times when the AF is struggling, or for macro.

Cheers,

Ralph.

Ross the fiddler
24th January 2015, 12:12 PM
From memory I don't think you can with that model camera. Unless it shows in the Menu for button programming then it won't be available.

Ralph Harwood
25th January 2015, 06:04 PM
Hi there Ross!

There isn't a mention of it in the dials / buttons menu - I'm not sure which firmware version it is running, but is it possible that a later version of the firmware might have had it added?

Cheers,

Ralph.

Ross the fiddler
26th January 2015, 12:55 AM
Hi there Ross!

There isn't a mention of it in the dials / buttons menu - I'm not sure which firmware version it is running, but is it possible that a later version of the firmware might have had it added?

Cheers,

Ralph.

I've checked the updates for the E-PL3 (http://dl01.olympus-imaging.com/ww/ud2/ENU/0001/0860/index05a.html) & it doesn't list it. I don't believe you get the use of that Fn button on the lens with that model camera (but I could be wrong).

Ralph Harwood
26th January 2015, 10:24 AM
Hi there Ross!

Thanks for all your help. I think that olympus aren't expecting many people to use that combination of lens and camera, so haven't updated the firmware to cover the lens function button.

Oh well, I'll have to think of a different button I can use.

Cheers,

Ralph.