PDA

View Full Version : Adding date to EXIF in Lightroom...?


theMusicMan
16th December 2007, 03:08 PM
Hi All

I have some images with no date associated with them following importing them into Lightroom. I think this is due to the camera used not having the date set correctly. One batch are from the photo day with Olympus - which is weird because I used Ian's E-3, and the other batch were from the day I purchased my E-3 and used it out of the box without setting the date before taking shots.

Is there a way I can amend the data in LR to incorporate the dates when I know the shots were taken so that I can then search for them via the date metadata...?

Ta

Ian
17th December 2007, 08:38 AM
Hi All

I have some images with no date associated with them following importing them into Lightroom. I think this is due to the camera used not having the date set correctly. One batch are from the photo day with Olympus - which is weird because I used Ian's E-3, and the other batch were from the day I purchased my E-3 and used it out of the box without setting the date before taking shots.

Is there a way I can amend the data in LR to incorporate the dates when I know the shots were taken so that I can then search for them via the date metadata...?

Ta

I'll try to work this out for you when I'm in the office later today. Need to buy a new modem router this morning so I may not be online until later in the morning.

Ian

shenstone
17th December 2007, 10:05 AM
There is a thread on this in the Imatch forum which indicates that there may be issues with Lightroom in this area - as I've not used LR other than a quick (and unsucessful) evaluation I can't comment further, but some of this may be useful

Regards
Andy

http://ptforum.photoolsweb.com/ubbthreads.php?ubb=showflat&Number=36847&fpart=1