View Full Version : Video lock up on E-PM1

4th August 2014, 01:17 PM
Hoping someone might be able to help as a last ditch effort before I return this thing...

Last week I picked up a second hand E-PM1 on eBay to use as a second body to m E-M1. When it arrived I started testing it and found all to be in working order except for one thing...video mode locked up pretty much as soon as I pressed record. You can see movement in the screen for maybe a second, but then the picture freezes and the memory card symbol flashes and that's it...the only way to break it out of the lock is to remove the battery.

At first I thought it was the SD card - i'd used the one from my E-M1 which is a cheapish brand class 10, but when I got it home I tried it with a Sandisk Extreme (again class 10) and a Toshiba one (Class 6)...all resulting in the same lockup.

I checked the firmware and it was still on 1.0 so I updated it to the latest version thinking that might solve it, but alas not.

Also tried full reset (from the menu - is there a full(er) reset!?) and still nothing.

I spoke to Olympus Tech Support today who ran through all the options i'd already tried and then said to send it in for inspection. The seller who I bought it from has offered a full refund so I'm thinking i'll just return it, but I thought i'd have one last try and post on here to see if anyone has any bright ideas before I send it off...it's a perfect second body so I'm reluctant to part with it...especially since the prices of them seems to have shot up in the past week for some strange reason!

Any suggestions?!