PDA

View Full Version : IBIS limitations


David Morison
17th November 2013, 04:17 PM
No this isn't another EM1 IBIS bashing thread but just an observation on it's performance during my Northumbrian trip. Most of my shooting was with the 75-300 mm @ 300 and handheld as I was stalking birds on the beach and rocks. There was a consistent wind of around 20 knots and this set up a vibration in my body and the camera that the IBIS couldn't cope with, which resulted in slightly soft images. When I turned IBIS off and increased shutter speed to at least 1/1000th my images regained full resolution. I've noticed this before when finding it vey difficult to discern detail using binoculars in a high wind. Interestingly this vibration doesn't appear to be present when using an even longer focal length mounted on a tripod (IBIS off) and I was getting away with speeds as low as 1/320th. Admittedly my tripod is the extremely robust NGS Expedition Carbon so a lighter weight model might give a different result. This is a bit of a nuisance as it reduces my flexibility with exposure parameters, especially during the darker months.

For reference using a 'scope on a tripod does suffer from the same vibration, which would be expected of course.

David

StephenL
17th November 2013, 04:33 PM
Sometimes I think we've (me especially) come to expect too much from IS in general, and as you've found, David, need to step back and relearn good photographic techniques.

brian1208
17th November 2013, 04:40 PM
I know that the manual say to switch off IBIS at high shutter speed but I am still having to use IS/1 even when the speed is way above 1/1600th because I have an underlying tremor which means at longer FLs I can't hold the subject still enough in the EVF

As you can see from some of the images I have posted, it doesn't appear to affect sharpness

photo_owl
17th November 2013, 06:24 PM
I agree with Stephen (which isn't disagreeing with your comments Brian!)

The 5 axis IBIS is a very different animal to the original E system IS IMO, and whilst it has huge intrinsic capability people do need to work with it rather than just assuming it will perform exactly the same regardless of individual and, as you highlight, certain conditions.

One thing they do have in common is that unless your tripod is absolutely rock solid (put a long lens on, IS off, switch on LV + magnify 7x, press shutter and see if the image moves at all...bet it will at 300mm+ on most set ups) IS on is probably going to help rather than hinder. Fast shutter speeds has never caused me an issue, but I accept the evidence from others that it can for them.

If you really want to see how much is actually going on with these systems, stick on a manual lens such as a 20mm - 50mm and dial in 500mm; then look at the 'action' on the screen!

David Morison
17th November 2013, 06:48 PM
I know that the manual say to switch off IBIS at high shutter speed but I am still having to use IS/1 even when the speed is way above 1/1600th because I have an underlying tremor which means at longer FLs I can't hold the subject still enough in the EVF

As you can see from some of the images I have posted, it doesn't appear to affect sharpness

I concur Brian, under the circumstances I mentioned I could still keep the IBIS on even at 1/1250th without apparently suffering any image degradation.

David

bilbo
17th November 2013, 07:13 PM
anyone got any pics?

David M
17th November 2013, 07:36 PM
One reason I went with an E-410 was because I didn't want IS. Olympus don't give you that option anymore. It's just one more thing to go wrong.

photo_owl
17th November 2013, 10:59 PM
anyone got any pics?

not sure what you wish to see illustrated... so I grabbed this as an example of extended IS application

on the one hand the shutter speed of 1/1250th and only 200mm would suggest that IS should be off......and on the other, I'm standing on a very small boat in far from calm conditions!

http://farm3.staticflickr.com/2580/3866070416_ca58277928_b.jpg