PDA

View Full Version : 14-35 hunting focus in low light


srtgray
14th November 2013, 10:44 AM
Just bought my first SHG lens, the 14-35 f/2. I am very impressed with the overall sharpness, and the shallow DoF at f/2, but I'm having problems with it in low light. It just seems to seek all the time, even with the flash giving AF assist. It seems to be much better in C-AF on my E-5, but overall I'm getting fewer "keepers" than I did with the 14-54 on my old E-3.

Also once it starts trying to focus, it won't stop until it finds focus and fires, which can be some time after the shot has passed. Is there a setting on the E-5 to make it stop trying to take a picture after I take my finger off the shutter button?

Ross the fiddler
14th November 2013, 11:23 AM
Are you using S-AF+MF or just S-AF, because that is what happens on my E30 with S-AF+MF.

srtgray
14th November 2013, 11:27 AM
Are you using S-AF+M or just S-AF, because that is what happens on my E30 with S-AF+M.

I was using S-AF+M, but I thought I had changed to just S_AF and I still had the problem. I'll try and get into the same place and see if I can replicate the problem.

katran
14th November 2013, 11:58 AM
Check if the size of focus point is set to "SMALL".
If Yes, change it to "NORMAL" size.

Also test if IS has any influence if is ON/OFF.

-

Ian
14th November 2013, 12:06 PM
You may want to experiment with the release priority setting in the menus.

Ian

Ross the fiddler
14th November 2013, 12:08 PM
I was using S-AF+M, but I thought I had changed to just S_AF and I still had the problem. I'll try and get into the same place and see if I can replicate the problem.

When I first had my E30 I was questioning whether it was faulty too until I realised it was because of the +MF that created that behaviour. It was rather disconcerting in situations when it didn't lock focus & take the shot but kept on hunting when I had giving up & lowered the camera (& the E30 isn't as quiet as the E-5) & then people would look to see what I was taking a photo of. :o

Check if the size of focus point is set to "SMALL".
If Yes, change it to "NORMAL" size.

-

Yes, that is what I have found too which made me think it wasn't a particularly useful feature.

Ross the fiddler
14th November 2013, 12:13 PM
I was using S-AF+M, but I thought I had changed to just S_AF and I still had the problem. I'll try and get into the same place and see if I can replicate the problem.

If it's S-AF & it struggles to find focus it should stop after releasing the shutter button but not if it is S-AF+MF, which is quite annoying when it keeps on hunting regardless.

srtgray
14th November 2013, 12:29 PM
When I first had my E30 I was questioning whether it was faulty too until I realised it was because of the +MF that created that behaviour. It was rather disconcerting in situations when it didn't lock focus & take the shot but kept on hunting when I had giving up & lowered the camera (& the E30 isn't as quiet as the E-5) & then people would look to see what I was taking a photo of. :o

Interesting. I used to have the E-3 set to AF+M all the time without problems.

Yes, that is what I have found too which made me think it wasn't a particularly useful feature.

I did have it set to small. I'll change it back and see what difference it makes. Again, it was something I did with the E-3 because it was better, and I just assumed the E-5 would be the same.

srtgray
14th November 2013, 12:30 PM
You may want to experiment with the release priority setting in the menus.

Ian

What do you recommend? I don't think I changed it from the default (which seems to be off for S-AF and on for C-AF)

Ross the fiddler
14th November 2013, 12:48 PM
Interesting. I used to have the E-3 set to AF+M all the time without problems.
I used S-AF+MF successfully on my E520 too & that was why I questioned it at the time when the E30 didn't behave the same.

I did have it set to small. I'll change it back and see what difference it makes. Again, it was something I did with the E-3 because it was better, and I just assumed the E-5 would be the same.

With the twin cross hairs in use for Normal it has to be twice as good at getting a focus lock on something than the single cross hairs for 'small' AF-Sensitivity. ;)

Graham_of_Rainham
14th November 2013, 01:44 PM
I use the 14-35 for the majority of my work and a lot of that is done with manual focus. Low light has always been a problem when trying to focus, which is why I use the focus scale and a tape measure for close in subjects and a good sense of distance for objects further away.

Using hyperfocal distance techniques can help as well to get both sharp images and fast shutter actuation. I've also got a laser with a cross generator filter that I can use in virtual blackness, to use as a focus aid.

Obviously all these techniques work well in some situations and are useless for others. But half the fun of photography is working out how to get the pictures despite all the things that are working against us.

Try and practice some "Old School" methods and you will soon appreciate the images are more about your skills that that of the "iAuto" programmer... ;)