PDA

View Full Version : Just one thing missing now.


paullus
7th November 2013, 06:11 AM
[url=http://e-group.uk.net/gallery/showphoto.php/photo/67385][img]http://e-group.uk.net/gallery


Sorry I'm trying to upload an image but I appear to be missing something.
I'll try again later.

peak4
7th November 2013, 07:00 AM
try this

I think you've not quite copied all of the link.
it's in the box to the right of "Copy code below to display original image in forum post:"
Highlight the text until it all goes blue (N.B. the URL goes beyond what is visible in the box), copy with Control-C and past directly into your post with Control-V
Hence the use of the keyboard shortcuts

Should look like

{url=http://e-group.uk.net/gallery/showphoto.php/photo/67385}{img}http://e-group.uk.net/gallery/data/500/PB062240.JPG{/img}{/url}

but with square [], rather than emveloping {} brackets

http://e-group.uk.net/gallery/data/500/PB062240.JPG (http://e-group.uk.net/gallery/showphoto.php/photo/67385)

paullus
7th November 2013, 08:23 PM
Thank you Bill for being able to post my picture on my post for me.:oDOH!:confused:

But anyway I hope it makes sense now it's there for all to see.

I'm now going to have another look and follow your instructions.
*chr
Steve

paullus
7th November 2013, 08:33 PM
Wehttp://e-group.uk.net/gallery/data/500/PB062240.JPG (http://e-group.uk.net/gallery/showphoto.php/photo/67385)


Well that works. Thanks again Bill.
Strangely though when drag to select all and right mouseclick on the URL it doesn't give me any options. I had to Ctrl+C to copy it and paste into the reply box.
Is it me or am I missing something.
Cheers,
Steve