PDA

View Full Version : Flash settings not working


Olybirder
20th October 2013, 11:02 AM
I think I may have a problem with the flash on my camera. According to the manual, pressing the AF/Metering mode button with the lever in position 2 should bring up the flash options. On my camera with the lever in position 1 or 2 I just get the AF options. I tried the flash last night and all the photos were very underexposed.

I have just tried a full reset and it is still the same. At the moment I have the battery out to see if that will reset it.

Does anyone have any suggestions or will the camera have to go back to Olympus for repair?

Ron

andym
20th October 2013, 11:16 AM
I Think you have to customise it with Cog B, leaver fuction and then the leaver 2+. I find it more easy to do through the SCP.

Hope this makes sence.

Olybirder
20th October 2013, 11:41 AM
*chrSorted! Andy you are a star. The Lever 2+ setting was set to Off instead of On. It is working properly now. Many thanks.

I have not got to replace all the settings which were changed by the reset.

Ron