PDA

View Full Version : Please help !!!


mwinterwolf2004
15th September 2013, 04:17 PM
I'm new to my camera ... I have an E-300 evolt. I just purchased a 70-300 mm lens off of eBay. I connected it to the camera and then I checked for any updates through the Olympus site. During installation, we lost power and now, whenever I turn on the computer and connect it to the USB connection and choose "storage" it is stuck on "one moment."

If I disconnect it from the USB and go into the menu settings, it says my firmware is 1.5 for the body and 1.0 for the lens.

I cannot, however, get past the "one moment" screen to upload my photos (I realize I can get a card reader, but ... have I done any damage?"

So have I done any damage or is there any way to get past this "one moment" frozen screen? I have tried to open the firmware updating software and it does NOT recognize that my camera is connected to my PC.

HELP PLEASE

Imageryone
15th September 2013, 10:20 PM
Hi, as a first step, check that the dial on the top is set to "A", this may be all you need to reset the menu.

mwinterwolf2004
15th September 2013, 11:04 PM
No. I tried that. I tried doing a reset (using the menu options), and I also tried doing a "hard" reset by holding the display / ok keys. Having the dial on "A" did nothing.

When I plug the camera into the PC via the USB cord and choose "storage," it is stuck on "one moment."

This happened after I tried to update the firmware for my new 70-300 mm lens and lost power during the process.

HELP please ...

Zuiko
16th September 2013, 10:15 AM
You could try removing the battery from the camera and leaving it out for at least 24 hours, failing that it looks like a call to Olympus service for some advice.