PDA

View Full Version : HELP! I can't find the button for an E-P2 menu item


daved
4th June 2013, 07:59 PM
Every so often I enjoy sitting down with my old kit and having a play: munch through the menus and remind myself of how it's all glued together.

As a result, the other day I re-discovered a menu item on the E-P2 that caused a bit of puzzlement when I first got the camera, but then (obviously) forgot about.

Tools (cogs)
B BUTTON/DIAL
<FUNCTION (< is a symbol like the playback button but facting the other way round)

It's in the manual at the top of page 98 but I can't for the life of me find the actual button. Please help!

Invicta
4th June 2013, 08:24 PM
Looking at the manual (page 9) it looks like it is the button to the right of the play back button above the dial.

daved
4th June 2013, 08:30 PM
On the E-P2 that would be the Fn button :-( which is configurable in its own right.

Invicta
4th June 2013, 08:37 PM
Ah, ok my next suggestion is it is the left arrow on the main dial :)

daved
4th June 2013, 08:44 PM
Invicta
You are undoubtably the most helpful person ever. Thanks for trying!
I don't know if you actually have an E-P2 but nowhere on the body can I find a button that looks like the playback button facing the other way round. The E-P2 only has 7 button to choose from :-(
What I don't kmow is whether the error (and I am assuming that is what it is) was always there or did it creep in on the back of a firmware upgrade? (Camera currently at v1.2)

Invicta
4th June 2013, 09:02 PM
I don't have an E-P2 but I do have an E-PL3 which has a similiar shuttle dial.

The dial rotates and also has four, different functions when you press it up, down, left or right. It also has the OK button in the middle.

I can program just one of these four function buttons on the E-PL3 so I guess the E-P2 is similiar. Looks like it is set to AF by default on the E-P2. Left arrow is the opposite sign to the play back button.

daved
4th June 2013, 09:14 PM
No, on the E-P2 you can have the jog-dial buttons :
off (inactive)
on (their native functions of ISO. WB, frame and AF)
AF point select
and nowhere does a reversed playback symbol appear.

To be honest, I was rather hoping someone would tell me that the E-P3 or whatever had this missing button, from which I could infer that one of the firmware updates added a feature for a bit of hardware that doesn't exist on the E-P2 (a bug in other words).

daved
5th June 2013, 07:05 PM
Well it took some time to sink in but Invicta is correct: it is the left-hand jog-dial button. Thoroughly unintuitive, because the manual and the menu both use a different symbol to the camera!
Manual/menu - left facing arrow surrounded by a square box (like the playback button reversed)
Jog-dial button - just the arrow.
The manual infers that all the jog-dial buttons can be configured but in fact it is just the left arrow.
The jog-dial left button (physical control) is labelled "AF" and it makes more sense to me to leave it that way.